<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <meta name="viewport" content="width=device-width, initial-scale=1">
                                <!-- head -->
                <base href="https://www.radioangulo.cu/en/holguin/247418-covid-19-trends-analyzed-by-experts-in-holguin" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Holguin, Cuba, Covid-19, pandemic, coronavirus, coronavirus deaths, abdala vaccines, sovereign" />
	<meta name="author" content="Radio Angulo" />
	<meta property="og:image" content="https://www.radioangulo.cu/images/stories/2021/09_septiembre/salud/covid-19-en-holguin-f-natalia-diaz.jpg" />
	<meta property="twitter:image" content="https://www.radioangulo.cu/images/stories/2021/09_septiembre/salud/covid-19-en-holguin-f-natalia-diaz.jpg" />
	<meta property="og:title" content="COVID-19 trends analyzed by experts in Holguin" />
	<meta property="twitter:title" content="COVID-19 trends analyzed by experts in Holguin" />
	<meta property="og:description" content="Experts met on Thursday at the Government headquarters in Holguin, a province in the north of eastern Cuba, to analyze the changes and the main trends in the behavior of COVID-19 in the territory." />
	<meta property="twitter:description" content="Experts met on Thursday at the Government headquarters in Holguin, a province in the north of eastern Cuba, to analyze the changes and the main trends in the behavior of COVID-19 in the territory." />
	<meta name="description" content="Experts met on Thursday at the Government headquarters in Holguin, a province in the north of eastern Cuba, to analyze the changes and the main trends in the behavior of COVID-19 in the territory." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>COVID-19 trends analyzed by experts in Holguin</title>
	<link href="/images/logo/logo-ra-favicon-blue-resized.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.radioangulo.cu/en/component/search/?Itemid=489&amp;catid=95&amp;id=247418&amp;format=opensearch" rel="search" title="Search Radio Angulo" type="application/opensearchdescription+xml" />
	<link href="//www.radioangulo.cu/en/holguin/247418-covid-19-trends-analyzed-by-experts-in-holguin" rel="canonical" />
	<link href="//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/themes/smoothness/jquery-ui.css" rel="stylesheet" type="text/css" />
	<link href="https://www.radioangulo.cu/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_komento/themes/wireframe/styles/style.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/shaper_helix3/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="https://www.radioangulo.cu/modules/mod_bt_contentslider/tmpl/css/btcontentslider.css" rel="stylesheet" type="text/css" />
	<link href="/cache/mod_latestnewsenhanced/style_270.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_latestnewsenhanced/styles/common_styles-min.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_languages/css/template.css?a3aaa76264c952e3df353683e66485fc" rel="stylesheet" type="text/css" />
	<style type="text/css">
#sp-top-bar{ background-color:#f5f5f5;color:#999999; }
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"100a66262210b6300d062655921731c2","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?a3aaa76264c952e3df353683e66485fc" type="text/javascript"></script>
	<script src="/media/system/js/core.js?a3aaa76264c952e3df353683e66485fc" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a3aaa76264c952e3df353683e66485fc" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/main.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/frontend-edit.js" type="text/javascript"></script>
	<script src="https://www.radioangulo.cu/modules/mod_bt_contentslider/tmpl/js/slides.js" type="text/javascript"></script>
	<script src="https://www.radioangulo.cu/modules/mod_bt_contentslider/tmpl/js/default.js" type="text/javascript"></script>
	<script src="https://www.radioangulo.cu/modules/mod_bt_contentslider/tmpl/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

	</script>
	<script type="text/javascript">
<!--
window.kt = {
	"environment": "production",
	"rootUrl": "https://www.radioangulo.cu",
	"ajaxUrl": "https://www.radioangulo.cu/?option=com_komento&Itemid=489",
	"baseUrl": "https://www.radioangulo.cu/?option=com_komento&Itemid=489",
	"token": "100a66262210b6300d062655921731c2",
	"mobile": false,
	"siteName": "Radio Angulo",
	"locale": "en-GB",
	"direction": "ltr"
};

//-->
</script>
	<script src="/media/com_komento/scripts/site-3.0.12.min.js"></script>
	<meta property="og:url" content="https://www.radioangulo.cu/en/holguin/247418-covid-19-trends-analyzed-by-experts-in-holguin" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19 trends analyzed by experts in Holguin" />
	<meta property="og:description" content="Experts met on Thursday at the Government headquarters in Holguin, a province in the north of eastern Cuba, to analyze the changes and the main trends in t..." />
	<meta property="og:image" content="https://www.radioangulo.cu/images/stories/2021/09_septiembre/salud/covid-19-en-holguin-f-natalia-diaz.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="315" />

                				
				<!-- Global site tag (gtag.js) - Google Analytics -->
				<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113730322-1"></script>
				<script>
				  window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());

				  gtag('config', 'UA-113730322-1');
				</script>
				
				<script data-ad-client="ca-pub-7264836172051353" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

				<script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:"b5f85b1817f265ab0da4cfdfd47afc09"})});</script>
				
                <!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.rsa.icrt.cu/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '25']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code --></head>
                <body class="site com-content view-article no-layout no-task itemid-489 en-gb ltr  sticky-header layout-boxed off-canvas-menu-init">

                    <div class="body-wrapper">
                        <div class="body-innerwrapper">
                            <section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-date-time" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="datetime" id="datetime_93">
<div class="date gregorian"> <span>Friday, 17 September 2021</span></div></div>
</div></div></div></div><div id="sp-search" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module my_search hidden-xs"><div class="sp-module-content"><div class="searchmy_search hidden-xs">
	<form action="/en/holguin" method="post">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="10" placeholder="Buscar..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="489" />
	</form>
</div>
</div></div></div></div><div id="sp-language-switcher" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-languages">

	<ul class="lang-inline" dir="ltr">
						<li>
			<a href="/es/">
												<img src="/media/mod_languages/images/es_es.gif" alt="Español (España)" title="Español (España)" />										</a>
			</li>
											<li class="lang-active">
			<a href="https://www.radioangulo.cu/en/holguin/247418-covid-19-trends-analyzed-by-experts-in-holguin">
												<img src="/media/mod_languages/images/en_gb.gif" alt="English (United Kingdom)" title="English (United Kingdom)" />										</a>
			</li>
				</ul>

</div>
</div></div></div></div></div></div></section><section id="sp-banner"><div class="container"><div class="row"><div id="sp-header-logo" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en"><img style="float: left;" src="/images/logo/logo_cabecera_en.png" width="375" height="67" /></a></p></div>
</div></div></div></div><div id="sp-real-audio" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p> 
<audio src="https://icecast.teveo.cu/hmVcdgM7"></audio> 
<button id="boton"> <img id="play_button" src="/images/play_pause_button/play-button-white.png" /> </button> 
 
<script type="text/javascript"> 
var boton = document.getElementById("boton"); 
var v = document.getElementsByTagName("audio")[0]; 
var sound = false; 
boton.addEventListener("click", function(){ 
    if (!sound) { 
    v.play(); 
    this.innerHTML = '<img src="/images/play_pause_button/pause-button-white.png" />'; 
    sound = true; 
    } else { 
    v.pause(); 
    this.innerHTML = '<img src="/images/play_pause_button/play-button-white.png" />'; 
    sound = false; 
    } 
}); 
</script> 
</p>
<p id="texto">Real Audio</p></div>
</div></div></div></div><div id="sp-social-networks" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module hidden-xs hidden-sm"><div class="sp-module-content">

<div class="customhidden-xs hidden-sm"  >
	<p><a href="https://www.youtube.com/channel/UCoXcDnpSMFaEPMHTx4hkirw" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/youtube_social_icon.png" alt="Youtube Radio Angulo" id="youtube_social_icon" width="30" /></a></p>
<p><a href="http://twitter.com/radioangulo" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/twitter_social_icon.png" alt="Twitter Radio Angulo" id="twitter_social_icon" width="30" /></a></p>
<p><a href="http://www.facebook.com/pages/Radio-Angulo/374499266605" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/facebook_social_icon.png" alt="Facebook Radio Angulo" id="facebook_social_icon" width="30" /></a></p></div>
</div></div></div></div></div></div></section><header id="sp-header"><div class="container"><div class="row"><div id="sp-sticky-menu-logo" class="col-xs-8 col-sm-2 col-md-2"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en"><img src="/images/logo/logo-ra-white-01.png" alt="" width="33" height="28" /></a></p></div>
</div></div></div></div><div id="sp-menu" class="col-xs-4 col-sm-10 col-md-10"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/en/" >Home</a></li><li class="sp-menu-item current-item active"><a  href="/en/holguin" >Holguin</a></li><li class="sp-menu-item"><a  href="/en/cuba" >Cuba</a></li><li class="sp-menu-item"><a  href="/en/sport" >Sport</a></li><li class="sp-menu-item"><a  href="/en/culture" >Culture</a></li><li class="sp-menu-item"><a  href="/en/health" >Health</a></li><li class="sp-menu-item"><a  href="/en/the-world" >The world</a></li><li class="sp-menu-item"><a  href="/en/history" >History</a></li><li class="sp-menu-item"><a  href="/en/constitutional-reform" >Constitutional Reform</a></li><li class="sp-menu-item"><a  href="/en/specials" >Specials</a></li><li class="sp-menu-item"><a  href="/en/point-of-view" >Point of View</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column "><div id="system-message-container">
	</div>
<article class="item item-page item-featured" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
	
		<div class="entry-image full-image"> <img
		class="caption" title="Experts analyze COVID-19 trends in Holguin. Photo: Natalia Díaz Riverón"	 src="/images/stories/2021/09_septiembre/salud/covid-19-en-holguin-f-natalia-diaz.jpg" alt=" COVID-19 trends analyzed by experts in Holguín" itemprop="image"/> </div>

	<div class="entry-header">
		
						<dl class="article-info">

		
			<dt class="article-info-term"></dt>	
				
							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<i class="fa fa-user"></i>
					<span itemprop="name" data-toggle="tooltip" title="Written by ">Radio Angulo</span>	</dd>			
			
			
			
							<dd class="published">
	<i class="fa fa-calendar-o"></i>
	<time datetime="2021-09-17T10:47:19-04:00" itemprop="datePublished" data-toggle="tooltip" title="Published Date">
		17 September 2021	</time>
</dd>			
		
					
			
					
		

	</dl>
		
					<h2 itemprop="name">
									COVID-19 trends analyzed by experts in Holguin							</h2>
												</div>

				
		
				
	
			<div itemprop="articleBody">
		<div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><script>
					var loadAsyncDeferredFacebook = function() {
						(function(d, s, id) {
						  var js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return;
						  js = d.createElement(s); js.id = id;
						  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0";
						  fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					}
	
			  		if (window.addEventListener)
						window.addEventListener("load", loadAsyncDeferredFacebook, false);
					else if (window.attachEvent)
						window.attachEvent("onload", loadAsyncDeferredFacebook);
					else
				  		window.onload = loadAsyncDeferredFacebook;
					</script><div class="fastsocialshare-share-fbl fastsocialshare-button_count">
				<div class="fb-like"
					data-href="https://www.radioangulo.cu/en/holguin/247418-covid-19-trends-analyzed-by-experts-in-holguin"
					data-layout="button_count"
                	data-width="100"
					data-action="like"
					data-show-faces="true"
					data-share="false">
				</div></div><div class="fastsocialshare-share-fbsh fb-shareme-core">
					<div class="fb-share-button fb-shareme-core"
						data-href="https://www.radioangulo.cu/en/holguin/247418-covid-19-trends-analyzed-by-experts-in-holguin"
						data-layout="button_count"
						data-size="small">
					</div></div><div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/intent/tweet" data-dnt="true" class="twitter-share-button"  data-text="COVID-19 trends analyzed by experts in Holguin" data-count="horizontal" data-via="radioangulo" data-url="https://www.radioangulo.cu/en/holguin/247418-covid-19-trends-analyzed-by-experts-in-holguin" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script><div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="https://www.radioangulo.cu/en/holguin/247418-covid-19-trends-analyzed-by-experts-in-holguin" data-counter="right"></script>
						</div><div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
						</div></div></div><p>Experts met on Thursday at the Government headquarters in Holguin, a province in the north of eastern Cuba, to analyze the changes and the main trends in the behavior of COVID-19 in the territory.</p>
 
<p><br />Health specialists said, after a preliminary evaluation of the infection figures recorded in recent months, that the pandemic peak in Holguin occurred between August 8 and 14.</p>
<p><br />Thus, in recent weeks the graphs have gradually shown a plateau and it is expected that, if the measures are maintained and the current rate of vaccination continues, the rate of infection will decrease.</p>
<p><br />However, several territories show high levels of infection, so it is essential to comply with sanitary regulations, especially inside homes and workplaces, to avoid making sick people who have not yet been vaccinated or have not completed the vaccination schedule.</p>
<p><br />Incidentally, the impact of the vaccine on people over 60 years of age was extensively discussed, taking as case studies the population of this age group that has fallen ill.</p>
<p><br />It is worth noting that out of a total of 72,628 older adults who received the three doses of Abdala in the main municipality, only 2,932 fell ill with COVID-19, which represents 4.04%.</p>
<p><br />Similar decreasing behavior has been observed in the number of serious and critical patients vaccinated at these ages, which has led to a decrease in mortality among older adults who received the three doses of the vaccine.</p>
<p><br />Undoubtedly, besides the fulfillment of the measures, to be vaccinated against COVID-19 is right now the best option for the population in Holguín, as an accessible, effective and safe way to face the virus, with a higher load of antibodies.</p>
<p>&nbsp;</p><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_image_profile"><img src="/images/users/radio_angulo.png" alt="Radio Angulo" /></div><div class="author_infobox_name"><span class="bold">Author:</span> Radio Angulo<span class="bold marginleft">Email:</span> <span id="cloak3c9cf05a052cf05383000dfd9d2c9755">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak3c9cf05a052cf05383000dfd9d2c9755').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy3c9cf05a052cf05383000dfd9d2c9755 = 'w&#101;b.cmk&#111;' + '&#64;';
				addy3c9cf05a052cf05383000dfd9d2c9755 = addy3c9cf05a052cf05383000dfd9d2c9755 + '&#105;crt' + '&#46;' + 'c&#117;';
				var addy_text3c9cf05a052cf05383000dfd9d2c9755 = 'w&#101;b.cmk&#111;' + '&#64;' + '&#105;crt' + '&#46;' + 'c&#117;';document.getElementById('cloak3c9cf05a052cf05383000dfd9d2c9755').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy3c9cf05a052cf05383000dfd9d2c9755 + '\'>'+addy_text3c9cf05a052cf05383000dfd9d2c9755+'<\/a>';
		</script></div><div class="author_infobox_articles">Otros artículos de este autor</div><div class="author_infobox_articles_list"><ul><li><span class="author_infobox_articles_links"><a href="/en/holguin/247418-covid-19-trends-analyzed-by-experts-in-holguin" title="COVID-19 trends analyzed by experts in Holguin">COVID-19 trends analyzed by experts in Holguin</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/health/247395-emcomed-stands-out-in-covid-19-vaccination-process" title="EMCOMED stands out in COVID-19 vaccination process">EMCOMED stands out in COVID-19 vaccination process</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/cuba/247393-cuba-makes-draft-law-on-family-code-available-to-citizens" title="Cuba makes draft law on family code available to citizens">Cuba makes draft law on family code available to citizens</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/health/247373-practicing-physical-exercises-reduces-anxiety" title="Practicing physical exercises reduces anxiety">Practicing physical exercises reduces anxiety</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/the-world/247374-unesco-focuses-on-international-cooperation-for-the-defense-of-biodiversity" title="Unesco focuses on international cooperation for the defense of biodiversity">Unesco focuses on international cooperation for the defense of biodiversity</a></span></li></ul></div></div><br class="clear" />	</div>

	
						<div class="tags">
	    <span>Tags: </span>
																	<a href="/en/component/tags/tag/english" class="" rel="tag">english</a>,																				<a href="/en/component/tags/tag/english-cuba" class="" rel="tag">english Cuba</a>,																				<a href="/en/component/tags/tag/english-holguin" class="" rel="tag">english Holguín</a>,																				<a href="/en/component/tags/tag/englih-health" class="" rel="tag">englih health</a>,																				<a href="/en/component/tags/tag/english-coronavirus" class="" rel="tag">english Coronavirus</a>						</div>
	
				
	
	<div id="kt" class="kt-frontend theme-wireframe" data-kt-wrapper
	data-component="com_content" data-cid="247418" data-url="L2VuL2hvbGd1aW4vMjQ3NDE4LWNvdmlkLTE5LXRyZW5kcy1hbmFseXplZC1ieS1leHBlcnRzLWluLWhvbGd1aW4="
	data-live="1" data-live-interval="180"
>
	<a id="comments"></a>
	
	
	
		
		
			<div class="kt-comment-title-bar">
				<div class="o-grid">
					<div class="o-grid__cell o-grid__cell--center">
						<h3 class="kt-comments-title">Comments (<span class="commentCounter" data-kt-counter>0</span>)</h3>
					</div>

					<div class="o-grid__cell-auto-size o-grid__cell--center">
											</div>
				</div>
			</div>

			
			
			<div class="is-empty" data-kt-comments-container>
				<div class="kt-comments" data-kt-comments>

									</div>

				<div class="o-empty">
					<div class="o-empty__content">
						<i class="o-empty__icon fa fa-comments-o"></i>
						<div class="o-empty__text t-lg-mt--md">There are no comments posted here yet</div>
					</div>
				</div>

							</div>
		
		<div class="kt-form-section" data-kt-form>

	<a name="commentform" id="commentform"></a>

	
	
		
				<div class="formArea kmt-form-area">

			
			<form class="kt-form" data-kt-form-element>
				<div class="kt-form-alert o-alert o-alert--danger t-lg-mt--md t-hidden" data-kt-alert></div>
				
				<div class="kt-form__title-bar">
					<div class="o-grid">
						<div class="o-grid__cell-auto-size">
							<h3 class="kt-form-title">Leave your comments</h3>
						</div>

						<div class="o-grid__cell t-text--right">
															Posting comment as a guest. 
								
													</div>
					</div>
				</div>

				<div class="kt-form-composer">
					<div class="kt-form-editor-wrap">
						<div class="kt-form-editor ">
	<textarea name="comment" class="o-form-control kt-form-editor__textarea" cols="50" rows="10" placeholder="Escriba su comentario aquí... / Write your comment here..." data-kt-editor></textarea>
</div>

						<div class="kt-editor-info"
																				>
							<div class="kt-editor-action">
								
								
								
															</div>

							<div class="kt-editor-data">
								<div class="kt-editor-data__attach t-hidden" data-kt-attachments-queue>
									<div class="kt-editor-data__title">
										Attachments (<span class="fileCounter" data-kt-attachments-counter>0</span> / 3)
									</div>
								</div>

								<div class="kt-editor-data__location t-hidden" data-kt-location-form>
									<div class="kt-editor-data__title">Share Your Location</div>
									<div class="kt-editor-data__location-input">
										<div class="o-input-group">
											<input type="text" name="address" placeholder="Where are you?" data-kt-location-address class="o-form-control"/>
											<span class="o-input-group__btn">

												<button type="button" class="btn btn-kt-default-o" data-kt-location-detect><i class="fa fa-map-marker"></i><span class="o-loader o-loader--sm"></span></button>
												<button class="btn btn-kt-danger-o" type="button" data-kt-location-remove><i class="fa fa-times"></i></button>
											</span>
										</div>
									</div>
									<input type="hidden" name="latitude" data-kt-location-lat />
									<input type="hidden" name="longitude" data-kt-location-lng />
								</div>
							</div>
						</div>
					</div>
				</div>

								<div class="o-grid o-grid--gutters t-lg-mt--xl">
										<div class="o-grid__cell">
						<div class="o-form-group">
							<label for="comment-name" class="o-control-label">
								Name																	(Required):
															</label>
							<div class="o-control-input">
								<input type="text" name="name" id="comment-name" class="o-form-control" value="" data-kt-name />
							</div>
						</div>
					</div>
					
										<div class="o-grid__cell">
						<div class="o-form-group">
							<label for="comment-email" class="o-control-label">
								Email																	(Required):
															</label>
							<div class="o-control-input">
								<input type="text" name="email" id="comment-email" class="o-form-control" value="" data-kt-email/>
							</div>
						</div>
					</div>
					
									</div>
				
				
				<div class="kt-form-submit">
					<div class="">
						
											</div>

					<div class="">
						<button type="button" class="btn btn-kt-default btn-kt-cancel" data-kt-cancel>Cancel</button>

						<button type="button" class="btn btn-kt-primary" data-kt-submit>
							Submit Comment							<span class="o-loader o-loader--sm"></span>
						</button>
					</div>
				</div>

				<input type="hidden" name="parent_id" value="0" data-kt-parent />
				<input type="hidden" name="task" value="commentSave" />
				<input type="hidden" name="pageItemId" class="pageItemId" value="489" />
			</form>
		</div>
			</div>
<script type="text/javascript">



Komento.require()
.script('site/form/form')
.done(function($) {

	$('[data-kt-form]').implement(Komento.Controller.Form, {
		"location": false,
		"location_key": "",
		"attachments": {
			"enabled": false,
			"upload_max_size": "2mb",
			"upload_max_files": "3",
			"extensions": "bmp,csv,doc,gif,ico,jpg,jpeg,odg,odp,ods,odt,pdf,png,ppt,rar,txt,xcf,xls,zip"
		},
		"bbcode": Komento.bbcode,
		"showCode": true,
		"showCaptcha": false,
		"recaptcha": false,
		"markupSet": Komento.bbcodeButtons
	});
});


</script>
	
	
	<span id="komento-token" style="display:none;"><input type="hidden" name="9986f40cea308645012ca27df5d4331d" value="1" /></span>
</div>
<script type="text/javascript">


Komento.ready(function($){
	// declare master namespace variable for shared values
	Komento.component = "com_content";
	Komento.cid = "247418";
	Komento.contentLink	= "https://www.radioangulo.cu/en/holguin/247418-covid-19-trends-analyzed-by-experts-in-holguin";
	Komento.sort = "latest";
	Komento.loadedCount = parseInt(0);
	Komento.totalCount = parseInt(0);
	Komento.bbcode = false;

	});


Komento
.require()
.script(
	'site/comments/wrapper',
	'site/comments/list'
)
.script('site/vendors/prism')

.done(function($) {

	// Implement the wrapper
	$('[data-kt-wrapper]').implement(Komento.Controller.Wrapper, {
		"total": parseInt("0"),
		"lastchecktime": '2021-09-17 15:27:55',
		"initList": true,
		"ratings": false,
		"prism": true	});
});


</script>
			<div class="article-footer-wrap">
			<div class="article-footer-top">
								













			</div>
					</div>
	
</article></div></div><div id="sp-right" class="col-sm-3 col-md-3"><div class="sp-column class2"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en/audio-real/234231-broadcasters-of-holguin"><img src="/images/sidebar/entrada_audio_real_en.png" alt="entrada audio real en" id="entrada-audio-real" /></a></p></div>
</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en/manuel-angulo"><img src="/images/sidebar/entrada_ra_manuel_angulo.png" alt="entrada ra manuel angulo" id="entrada_ra_manuel_angulo" /></a></p></div>
</div></div><div class="sp-module "><h3 class="sp-module-title">Latest news</h3><div class="sp-module-content">	 <div id="lnee_270" class="lnee newslist vertical"> <ul class="latestnews-items"> <li class="latestnews-item id-247418 catid-95 active featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/holguin/247418-covid-19-trends-analyzed-by-experts-in-holguin" class="hasTooltip" title="COVID-19 trends analyzed by experts in Holguin"> <span>COVID-19 trends analyzed by experts in Holguin</span> </a> </h4> <div class="newsintro"> Experts met on Thursday at the Government headquarters in Holguin, a province in the north of eastern Cuba, to analyze the changes and the main trends in the behavior of COVID-19 in the territory. </div> </div> </div> </div> </li> <li class="latestnews-item id-247395 catid-99 featured"> <div class="news even"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/health/247395-emcomed-stands-out-in-covid-19-vaccination-process" class="hasTooltip" title="EMCOMED stands out in COVID-19 vaccination process"> <span>EMCOMED stands out in COVID-19 vaccination process</span> </a> </h4> <div class="newsintro"> Empresa Comercializadora de Medicamentos (EMCOMED) plays a key role in the distribution of vaccines against COVID-19, the director of the BioCubaFarma group organization, Ángel Luis Chacón, said in a televised appearance. </div> </div> </div> </div> </li> <li class="latestnews-item id-247393 catid-96 featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/cuba/247393-cuba-makes-draft-law-on-family-code-available-to-citizens" class="hasTooltip" title="Cuba makes draft law on family code available to citizens"> <span>Cuba makes draft law on family code available to citizens</span> </a> </h4> <div class="newsintro"> With the purpose that citizens can study it and give their opinions the Cuban Ministry of Justice published on its website on Wednesday the draft bill of the new Family Code </div> </div> </div> </div> </li> <li class="latestnews-item id-247373 catid-99 featured"> <div class="news even"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/health/247373-practicing-physical-exercises-reduces-anxiety" class="hasTooltip" title="Practicing physical exercises reduces anxiety"> <span>Practicing physical exercises reduces anxiety</span> </a> </h4> <div class="newsintro"> The systematic practice of physical exercises can reduce the risk of developing anxiety by 60 percent, a scientific source revealed Monday. </div> </div> </div> </div> </li> <li class="latestnews-item id-247374 catid-98 featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/the-world/247374-unesco-focuses-on-international-cooperation-for-the-defense-of-biodiversity" class="hasTooltip" title="Unesco focuses on international cooperation for the defense of biodiversity"> <span>Unesco focuses on international cooperation for the defense of biodiversity</span> </a> </h4> <div class="newsintro"> At a critical moment for global biodiversity, Unesco opened on Monday the 33rd session of the executive council of the Man and the Biosphere (MAB) Program. </div> </div> </div> </div> </li> </ul> </div> 	</div></div></div></div></div></div></section><section id="sp-slide-show"><div class="container"><div class="row"><div id="sp-slideshow" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><h3 class="sp-module-title">The most read</h3><div class="sp-module-content"><div id="btcontentslider280" style="display:none;width:auto" class="bt-cs">
		<a class="prev" href="#">Prev</a><a class="next" href="#">Next</a> 
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Holguin chess player Arnaldo Fernandez de la Vara wins Eastern Cuba qualifier" href="/en/sport/240295-holguin-chess-player-arnaldo-fernandez-de-la-vara-wins-eastern-cuba-qualifier">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/e5685c4b484c74754e7e29af5f73ed7a-premiacion-zonal-oriental-ajedrez-en-hlg_f-abel-castro.jpg" alt="Holguin chess player Arnaldo Fernandez de la Vara wins Eastern Cuba qualifier"  style="width:350px;" title="Holguin chess player Arnaldo Fernandez de la Vara wins Eastern Cuba qualifier" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Holguin chess player Arnaldo Fernandez de la Vara wins Eastern Cuba qualifier"
						href="/en/sport/240295-holguin-chess-player-arnaldo-fernandez-de-la-vara-wins-eastern-cuba-qualifier"> Holguin chess player Arnaldo Fernandez de la Vara wins Eastern Cuba qualifier </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Will Facebook ban subversive propaganda against Cuba?" href="/en/point-of-view/234729-will-facebook-ban-subversive-propaganda-against-cuba">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/9fdb6bda5c0d3daab6c695b4ef985e6f-fakebook-f-PL.jpg" alt="Will Facebook ban subversive propaganda against Cuba?"  style="width:350px;" title="Will Facebook ban subversive propaganda against Cuba?" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Will Facebook ban subversive propaganda against Cuba?"
						href="/en/point-of-view/234729-will-facebook-ban-subversive-propaganda-against-cuba"> Will Facebook ban subversive propaganda against Cuba? </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Government delivers plots of land in Holguín." href="/en/real-audio">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/1d2c5dd7d7cfe33ec0019e914e644aea-mcpio-frank-pais_amauris.JPG" alt="Government delivers plots of land in Holguín."  style="width:350px;" title="Government delivers plots of land in Holguín." />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Government delivers plots of land in Holguín."
						href="/en/real-audio"> Government delivers plots of land in Holguín. </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="The new direction of Cuba carries the Mambí and rebel heritage" href="/en/point-of-view/22069-the-new-direction-of-cuba-carries-the-mambi-and-rebel-heritage">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/b6138cdbb39b72ee8cf1aebf2866e2af-raul-y-diaz-canel-llegada-anpp_f-acn.jpg" alt="The new direction of Cuba carries the Mambí and rebel heritage"  style="width:350px;" title="The new direction of Cuba carries the Mambí and rebel heritage" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="The new direction of Cuba carries the Mambí and rebel heritage"
						href="/en/point-of-view/22069-the-new-direction-of-cuba-carries-the-mambi-and-rebel-heritage"> The new direction of Cuba carries the Mambí and rebel heritage </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance" href="/en/history/236998-hugo-rafael-chavez-frias-on-the-sixth-anniversary-of-his-physical-disappearance">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/4ff607e1fa09f5444a874f928204f33c-h-chavez-f-archivo.jpg" alt="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance"  style="width:350px;" title="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance"
						href="/en/history/236998-hugo-rafael-chavez-frias-on-the-sixth-anniversary-of-his-physical-disappearance">   Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Would you like to do the honors?" href="/en/point-of-view/20611-would-you-like-to-do-the-honors">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/b1e12c736bb379d0bf98c8bc637b6b05-higiene_comunal_pr_3.jpg" alt="Would you like to do the honors?"  style="width:350px;" title="Would you like to do the honors?" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Would you like to do the honors?"
						href="/en/point-of-view/20611-would-you-like-to-do-the-honors"> Would you like to do the honors? </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Unite every day against violence" href="/en/point-of-view/20232-unite-every-day-against-violence">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/9bf8a6f433390b47a93386adb912835f-1-IGUALDADGENERO.jpg" alt="Unite every day against violence"  style="width:350px;" title="Unite every day against violence" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Unite every day against violence"
						href="/en/point-of-view/20232-unite-every-day-against-violence"> Unite every day against violence </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Mercedita and Calixto Garcia: The Last Days of the Cuban General" href="/en/history/18171-mercedita-and-calixto-garcia-the-last-days-of-the-cuban-general">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/7f308392c5a344032c2ba533dc29fe4b-calixto-garcia_f-aldia.jpg" alt="Mercedita and Calixto Garcia: The Last Days of the Cuban General"  style="width:350px;" title="Mercedita and Calixto Garcia: The Last Days of the Cuban General" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Mercedita and Calixto Garcia: The Last Days of the Cuban General"
						href="/en/history/18171-mercedita-and-calixto-garcia-the-last-days-of-the-cuban-general"> Mercedita and Calixto Garcia: The Last Days of the Cuban General </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Greater Role for Cuban Economy at ZED of Mariel" href="/en/point-of-view/17580-greater-role-for-cuban-economy-at-zed-of-mariel">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/c25679f0194529e903791cccb11bf168-Mariel_Terminal_Contenedores_Puerto_Foto_Granma.jpg" alt="Greater Role for Cuban Economy at ZED of Mariel"  style="width:350px;" title="Greater Role for Cuban Economy at ZED of Mariel" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Greater Role for Cuban Economy at ZED of Mariel"
						href="/en/point-of-view/17580-greater-role-for-cuban-economy-at-zed-of-mariel"> Greater Role for Cuban Economy at ZED of Mariel </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Education without distinction of sex" href="/en/point-of-view/237154-education-without-distinction-of-sex">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/108b5d8557214dff0395f7e3a762490c-pasajeros-omnibus-cuba-f-archivo.jpg" alt="Education without distinction of sex"  style="width:350px;" title="Education without distinction of sex" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Education without distinction of sex"
						href="/en/point-of-view/237154-education-without-distinction-of-sex"> Education without distinction of sex </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="For a law of animal's protection in Cuba " href="/en/point-of-view/234788-for-a-law-of-animal-s-protection-in-cuba">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/395d9ce336f223fc282eda35a48bbcda-perro-callejero_f-cubadebate.jpg" alt="For a law of animal's protection in Cuba "  style="width:350px;" title="For a law of animal's protection in Cuba " />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="For a law of animal's protection in Cuba "
						href="/en/point-of-view/234788-for-a-law-of-animal-s-protection-in-cuba"> For a law of animal's protection in Cuba  </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces" href="/en/the-world/235826-nguyen-phu-trong-receives-minister-of-cuban-armed-forces">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/e5642a1b8befa4665af6aed949716238-polo-vietnam2.jpg" alt=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces"  style="width:350px;" title=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces"
						href="/en/the-world/235826-nguyen-phu-trong-receives-minister-of-cuban-armed-forces">  Nguyen Phu Trong Receives Minister of Cuban Armed Forces </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(280);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'slide,slide',
			preloadImage: 'https://www.radioangulo.cu//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>

</div></div></div></div></div></div></section><section id="sp-inferior-menu"><div class="container"><div class="row"><div id="sp-inferior-menu" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu sp-megamenu-parent-menu-inferior sp-menu-item nav-pills">
<li class="item-742"><a href="/en/manuel-angulo" > Manuel Angulo</a></li><li class="item-748"><a href="/en/holguin-en" > Holguin</a></li><li class="item-749"><a href="/en/cuba-en" > Cuba</a></li><li class="item-750"><a href="/en/sport-en" > Sport</a></li><li class="item-751"><a href="/en/culture-en" > Culture</a></li><li class="item-752"><a href="/en/health-en" > Health</a></li><li class="item-753"><a href="/en/the-world-en" > The world</a></li><li class="item-780"><a href="/en/history-en" > History</a></li><li class="item-784"><a href="/en/constitutional-reform-en" > Constitutional Reform</a></li><li class="item-781"><a href="/en/specials-en" > Specials</a></li><li class="item-782"><a href="/en/point-of-view-en" > Point of View</a></li><li class="item-754"><a href="/en/real-audio" > Real Audio</a></li></ul>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright">Copyright © 2020 Radio Angulo. All rights reserved.</span></div></div></div></div></footer>                        </div> <!-- /.body-innerwrapper -->
                    </div> <!-- /.body-innerwrapper -->

                    <!-- Off Canvas Menu -->
                    <div class="offcanvas-menu">
                        <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
                        <div class="offcanvas-inner">
                                                          <p class="alert alert-warning">
                                Please publish modules in <strong>offcanvas</strong> position.                              </p>
                                                    </div> <!-- /.offcanvas-inner -->
                    </div> <!-- /.offcanvas-menu -->

                    
                    
                    <!-- Preloader -->
                    
                    <!-- Go to top -->
                                            <a href="javascript:void(0)" class="scrollup">&nbsp;</a>
                    
                </body>
                </html>
