<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <meta name="viewport" content="width=device-width, initial-scale=1">
                                <!-- head -->
                <base href="https://www.radioangulo.cu/en/history/246155-operation-carlota-a-true-military-exploit" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Operation Carlota, military exploit, Cuba, Angola" />
	<meta name="author" content="Roberto Ortiz del Toro" />
	<meta property="og:image" content="https://www.radioangulo.cu/images/stories/2021/05_mayo/historia/operacion-carlota_f-lademajagua.jpg" />
	<meta property="twitter:image" content="https://www.radioangulo.cu/images/stories/2021/05_mayo/historia/operacion-carlota_f-lademajagua.jpg" />
	<meta property="og:title" content="Operation Carlota, a true military exploit" />
	<meta property="twitter:title" content="Operation Carlota, a true military exploit" />
	<meta property="og:description" content="On May 25, 1991, after 15 years and seven months of duration, Operation Carlota, the name of Cuba's military mission in support of the independence of the People's Republic of Angola, officially started on November 4, 1975 and which ended on the aforementioned date, came to an end." />
	<meta property="twitter:description" content="On May 25, 1991, after 15 years and seven months of duration, Operation Carlota, the name of Cuba's military mission in support of the independence of the People's Republic of Angola, officially started on November 4, 1975 and which ended on the aforementioned date, came to an end." />
	<meta name="description" content="On May 25, 1991, after 15 years and seven months of duration, Operation Carlota, the name of Cuba's military mission in support of the independence of the People's Republic of Angola, officially started on November 4, 1975 and which ended on the aforementioned date, came to an end." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Operation Carlota, a true military exploit</title>
	<link href="/images/logo/logo-ra-favicon-blue-resized.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.radioangulo.cu/en/component/search/?Itemid=777&amp;catid=119&amp;id=246155&amp;format=opensearch" rel="search" title="Search Radio Angulo" type="application/opensearchdescription+xml" />
	<link href="//www.radioangulo.cu/en/history/246155-operation-carlota-a-true-military-exploit" rel="canonical" />
	<link href="//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/themes/smoothness/jquery-ui.css" rel="stylesheet" type="text/css" />
	<link href="https://www.radioangulo.cu/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_komento/themes/wireframe/styles/style.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/shaper_helix3/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="https://www.radioangulo.cu/modules/mod_bt_contentslider/tmpl/css/btcontentslider.css" rel="stylesheet" type="text/css" />
	<link href="/cache/mod_latestnewsenhanced/style_270.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_latestnewsenhanced/styles/common_styles-min.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_languages/css/template.css?9c4c7a7738af55ad0df85dc2a66a4eb4" rel="stylesheet" type="text/css" />
	<style type="text/css">
#sp-top-bar{ background-color:#f5f5f5;color:#999999; }
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"6df1d5f438689f32a6d0cc3f6040739e","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?9c4c7a7738af55ad0df85dc2a66a4eb4" type="text/javascript"></script>
	<script src="/media/system/js/core.js?9c4c7a7738af55ad0df85dc2a66a4eb4" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?9c4c7a7738af55ad0df85dc2a66a4eb4" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/main.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/frontend-edit.js" type="text/javascript"></script>
	<script src="https://www.radioangulo.cu/modules/mod_bt_contentslider/tmpl/js/slides.js" type="text/javascript"></script>
	<script src="https://www.radioangulo.cu/modules/mod_bt_contentslider/tmpl/js/default.js" type="text/javascript"></script>
	<script src="https://www.radioangulo.cu/modules/mod_bt_contentslider/tmpl/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

	</script>
	<script type="text/javascript">
<!--
window.kt = {
	"environment": "production",
	"rootUrl": "https://www.radioangulo.cu",
	"ajaxUrl": "https://www.radioangulo.cu/?option=com_komento&Itemid=777",
	"baseUrl": "https://www.radioangulo.cu/?option=com_komento&Itemid=777",
	"token": "6df1d5f438689f32a6d0cc3f6040739e",
	"mobile": false,
	"siteName": "Radio Angulo",
	"locale": "en-GB",
	"direction": "ltr"
};

//-->
</script>
	<script src="/media/com_komento/scripts/site-3.0.12.min.js"></script>
	<meta property="og:url" content="https://www.radioangulo.cu/en/history/246155-operation-carlota-a-true-military-exploit" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Operation Carlota, a true military exploit" />
	<meta property="og:description" content="On May 25, 1991, after 15 years and seven months of duration, Operation Carlota, the name of Cuba's military mission in support of the independence of the..." />

                				
				<!-- Global site tag (gtag.js) - Google Analytics -->
				<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113730322-1"></script>
				<script>
				  window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());

				  gtag('config', 'UA-113730322-1');
				</script>
				
				<script data-ad-client="ca-pub-7264836172051353" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

				<script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:"b5f85b1817f265ab0da4cfdfd47afc09"})});</script>
				
                <!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.rsa.icrt.cu/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '25']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code --></head>
                <body class="site com-content view-article no-layout no-task itemid-777 en-gb ltr  sticky-header layout-boxed off-canvas-menu-init">

                    <div class="body-wrapper">
                        <div class="body-innerwrapper">
                            <section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-date-time" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="datetime" id="datetime_93">
<div class="date gregorian"> <span>Tuesday, 25 May 2021</span></div></div>
</div></div></div></div><div id="sp-search" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module my_search hidden-xs"><div class="sp-module-content"><div class="searchmy_search hidden-xs">
	<form action="/en/history" method="post">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="10" placeholder="Buscar..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="777" />
	</form>
</div>
</div></div></div></div><div id="sp-language-switcher" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-languages">

	<ul class="lang-inline" dir="ltr">
						<li>
			<a href="/es/">
												<img src="/media/mod_languages/images/es_es.gif" alt="Español (España)" title="Español (España)" />										</a>
			</li>
											<li class="lang-active">
			<a href="https://www.radioangulo.cu/en/history/246155-operation-carlota-a-true-military-exploit">
												<img src="/media/mod_languages/images/en_gb.gif" alt="English (United Kingdom)" title="English (United Kingdom)" />										</a>
			</li>
				</ul>

</div>
</div></div></div></div></div></div></section><section id="sp-banner"><div class="container"><div class="row"><div id="sp-header-logo" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en"><img style="float: left;" src="/images/logo/logo_cabecera_en.png" width="375" height="67" /></a></p></div>
</div></div></div></div><div id="sp-real-audio" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p> 
<audio src="https://icecast.teveo.cu/hmVcdgM7"></audio> 
<button id="boton"> <img id="play_button" src="/images/play_pause_button/play-button-white.png" /> </button> 
 
<script type="text/javascript"> 
var boton = document.getElementById("boton"); 
var v = document.getElementsByTagName("audio")[0]; 
var sound = false; 
boton.addEventListener("click", function(){ 
    if (!sound) { 
    v.play(); 
    this.innerHTML = '<img src="/images/play_pause_button/pause-button-white.png" />'; 
    sound = true; 
    } else { 
    v.pause(); 
    this.innerHTML = '<img src="/images/play_pause_button/play-button-white.png" />'; 
    sound = false; 
    } 
}); 
</script> 
</p>
<p id="texto">Real Audio</p></div>
</div></div></div></div><div id="sp-social-networks" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module hidden-xs hidden-sm"><div class="sp-module-content">

<div class="customhidden-xs hidden-sm"  >
	<p><a href="https://www.youtube.com/channel/UCoXcDnpSMFaEPMHTx4hkirw" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/youtube_social_icon.png" alt="Youtube Radio Angulo" id="youtube_social_icon" width="30" /></a></p>
<p><a href="http://twitter.com/radioangulo" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/twitter_social_icon.png" alt="Twitter Radio Angulo" id="twitter_social_icon" width="30" /></a></p>
<p><a href="http://www.facebook.com/pages/Radio-Angulo/374499266605" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/facebook_social_icon.png" alt="Facebook Radio Angulo" id="facebook_social_icon" width="30" /></a></p></div>
</div></div></div></div></div></div></section><header id="sp-header"><div class="container"><div class="row"><div id="sp-sticky-menu-logo" class="col-xs-8 col-sm-2 col-md-2"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en"><img src="/images/logo/logo-ra-white-01.png" alt="" width="33" height="28" /></a></p></div>
</div></div></div></div><div id="sp-menu" class="col-xs-4 col-sm-10 col-md-10"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/en/" >Home</a></li><li class="sp-menu-item"><a  href="/en/holguin" >Holguin</a></li><li class="sp-menu-item"><a  href="/en/cuba" >Cuba</a></li><li class="sp-menu-item"><a  href="/en/sport" >Sport</a></li><li class="sp-menu-item"><a  href="/en/culture" >Culture</a></li><li class="sp-menu-item"><a  href="/en/health" >Health</a></li><li class="sp-menu-item"><a  href="/en/the-world" >The world</a></li><li class="sp-menu-item current-item active"><a  href="/en/history" >History</a></li><li class="sp-menu-item"><a  href="/en/constitutional-reform" >Constitutional Reform</a></li><li class="sp-menu-item"><a  href="/en/specials" >Specials</a></li><li class="sp-menu-item"><a  href="/en/point-of-view" >Point of View</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column "><div id="system-message-container">
	</div>
<article class="item item-page item-featured" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
	

	<div class="entry-header">
		
						<dl class="article-info">

		
			<dt class="article-info-term"></dt>	
				
							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<i class="fa fa-user"></i>
					<span itemprop="name" data-toggle="tooltip" title="Written by ">Roberto Ortiz del Toro</span>	</dd>			
			
			
			
							<dd class="published">
	<i class="fa fa-calendar-o"></i>
	<time datetime="2021-05-25T07:13:52-04:00" itemprop="datePublished" data-toggle="tooltip" title="Published Date">
		25 May 2021	</time>
</dd>			
		
					
			
					
		

	</dl>
		
					<h2 itemprop="name">
									Operation Carlota, a true military exploit							</h2>
												</div>

				
		
				
	
			<div itemprop="articleBody">
		<div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><script>
					var loadAsyncDeferredFacebook = function() {
						(function(d, s, id) {
						  var js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return;
						  js = d.createElement(s); js.id = id;
						  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0";
						  fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					}
	
			  		if (window.addEventListener)
						window.addEventListener("load", loadAsyncDeferredFacebook, false);
					else if (window.attachEvent)
						window.attachEvent("onload", loadAsyncDeferredFacebook);
					else
				  		window.onload = loadAsyncDeferredFacebook;
					</script><div class="fastsocialshare-share-fbl fastsocialshare-button_count">
				<div class="fb-like"
					data-href="https://www.radioangulo.cu/en/history/246155-operation-carlota-a-true-military-exploit"
					data-layout="button_count"
                	data-width="100"
					data-action="like"
					data-show-faces="true"
					data-share="false">
				</div></div><div class="fastsocialshare-share-fbsh fb-shareme-core">
					<div class="fb-share-button fb-shareme-core"
						data-href="https://www.radioangulo.cu/en/history/246155-operation-carlota-a-true-military-exploit"
						data-layout="button_count"
						data-size="small">
					</div></div><div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/intent/tweet" data-dnt="true" class="twitter-share-button"  data-text="Operation Carlota, a true military exploit" data-count="horizontal" data-via="radioangulo" data-url="https://www.radioangulo.cu/en/history/246155-operation-carlota-a-true-military-exploit" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script><div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="https://www.radioangulo.cu/en/history/246155-operation-carlota-a-true-military-exploit" data-counter="right"></script>
						</div><div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
						</div></div></div><p>On May 25, 1991, after 15 years and seven months of duration, Operation Carlota, the name of Cuba's military mission in support of the independence of the People's Republic of Angola, officially started on November 4, 1975 and which ended on the aforementioned date, came to an end.</p>
 
<p><br /><img src="/images/stories/2021/05_mayo/historia/operacion-carlota_f-lademajagua.jpg" alt="operacion carlota f lademajagua" title="Cuban combatants in Angola. Photo: La Demajagua " style="float: left;" />On the night of May 25, Commander in Chief Fidel Castro Ruz went to the "José Martí" international airport in the Cuban capital to welcome the last 500 internationalist combatants remaining in Angola, thus culminating one of the most singular military feats in modern history.<br />The Revolutionary Armed Forces (FAR) of the Republic of Cuba offered their solidarity aid to preserve the independence of Angola and its territorial integrity in the face of the invasion of South Africa together with the United States and the government of Zaire, which tried to prevent the Angolan independence.</p>
<p>The Cuban military mission was a decisive factor in preserving the total independence of the brotherly Angolan people, while achieving the independence of Namibia and the end of the Apartheid policy in South Africa.</p>
<p>During the war in Angola, around 300 thousand internationalist combatants participated, and two thousand lost their lives in the line of duty, in addition to another 50 thousand civilian collaborators who also lent their solidarity aid.</p>
<p>On May 27, 1991, at the Mausoleum of El Cacahual, where the remains of Major General Antonio Maceo Grajales, his assistant Captain Panchito Gómez Toro, and other Cuban patriots rest, the official ceremony was held to welcome the last contingent of combatants who returned to Cuba from Angola.</p>
<p>In the solemn ceremony, Army General Raul Castro Ruz's report to Commander in Chief Fidel Castro Ruz was concise and forceful: "To our people and to you, Commander in Chief, I inform you: Operation Carlota has concluded!</p>
<p>&nbsp;</p><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_image_profile"><img src="/images/users/roberto_ortiz.png" alt="Roberto Ortiz del Toro" /></div><div class="author_infobox_name"><span class="bold">Author:</span> Roberto Ortiz del Toro<span class="bold marginleft">Email:</span> <span id="cloak8bae666cf98ee5c44dc4c084e2b7df36">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak8bae666cf98ee5c44dc4c084e2b7df36').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy8bae666cf98ee5c44dc4c084e2b7df36 = 'r&#111;b&#101;rt&#111;.&#111;rt&#105;z' + '&#64;';
				addy8bae666cf98ee5c44dc4c084e2b7df36 = addy8bae666cf98ee5c44dc4c084e2b7df36 + '&#105;crt' + '&#46;' + 'c&#117;';
				var addy_text8bae666cf98ee5c44dc4c084e2b7df36 = 'r&#111;b&#101;rt&#111;.&#111;rt&#105;z' + '&#64;' + '&#105;crt' + '&#46;' + 'c&#117;';document.getElementById('cloak8bae666cf98ee5c44dc4c084e2b7df36').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy8bae666cf98ee5c44dc4c084e2b7df36 + '\'>'+addy_text8bae666cf98ee5c44dc4c084e2b7df36+'<\/a>';
		</script></div><div class="author_infobox_articles">Otros artículos de este autor</div><div class="author_infobox_articles_list"><ul><li><span class="author_infobox_articles_links"><a href="/en/history/246155-operation-carlota-a-true-military-exploit" title="Operation Carlota, a true military exploit">Operation Carlota, a true military exploit</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/history/246055-cuban-peasant-s-day" title="Cuban Peasant's Day">Cuban Peasant's Day</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/holguin/245854-a-virtual-may-day-from-home" title="A virtual May Day from home">A virtual May Day from home</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/history/245590-vilma-the-simplicity-and-greatness-of-her-life" title="Vilma, the simplicity and greatness of her life">Vilma, the simplicity and greatness of her life</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/point-of-view/245412-coffee-favorite-infusion-of-cubans" title="Coffee, favorite infusion of Cubans">Coffee, favorite infusion of Cubans</a></span></li></ul></div></div><br class="clear" />	</div>

	
						<div class="tags">
	    <span>Tags: </span>
																	<a href="/en/component/tags/tag/english" class="" rel="tag">english</a>,																				<a href="/en/component/tags/tag/english-cuba" class="" rel="tag">english Cuba</a>,																				<a href="/en/component/tags/tag/english-holguin" class="" rel="tag">english Holguín</a>,																				<a href="/en/component/tags/tag/english-history" class="" rel="tag">english history</a>						</div>
	
				
	
	<div id="kt" class="kt-frontend theme-wireframe" data-kt-wrapper
	data-component="com_content" data-cid="246155" data-url="L2VuL2hpc3RvcnkvMjQ2MTU1LW9wZXJhdGlvbi1jYXJsb3RhLWEtdHJ1ZS1taWxpdGFyeS1leHBsb2l0"
	data-live="1" data-live-interval="180"
>
	<a id="comments"></a>
	
	
	
		
		
			<div class="kt-comment-title-bar">
				<div class="o-grid">
					<div class="o-grid__cell o-grid__cell--center">
						<h3 class="kt-comments-title">Comments (<span class="commentCounter" data-kt-counter>0</span>)</h3>
					</div>

					<div class="o-grid__cell-auto-size o-grid__cell--center">
											</div>
				</div>
			</div>

			
			
			<div class="is-empty" data-kt-comments-container>
				<div class="kt-comments" data-kt-comments>

									</div>

				<div class="o-empty">
					<div class="o-empty__content">
						<i class="o-empty__icon fa fa-comments-o"></i>
						<div class="o-empty__text t-lg-mt--md">There are no comments posted here yet</div>
					</div>
				</div>

							</div>
		
		<div class="kt-form-section" data-kt-form>

	<a name="commentform" id="commentform"></a>

	
	
		
				<div class="formArea kmt-form-area">

			
			<form class="kt-form" data-kt-form-element>
				<div class="kt-form-alert o-alert o-alert--danger t-lg-mt--md t-hidden" data-kt-alert></div>
				
				<div class="kt-form__title-bar">
					<div class="o-grid">
						<div class="o-grid__cell-auto-size">
							<h3 class="kt-form-title">Leave your comments</h3>
						</div>

						<div class="o-grid__cell t-text--right">
															Posting comment as a guest. 
								
													</div>
					</div>
				</div>

				<div class="kt-form-composer">
					<div class="kt-form-editor-wrap">
						<div class="kt-form-editor ">
	<textarea name="comment" class="o-form-control kt-form-editor__textarea" cols="50" rows="10" placeholder="Escriba su comentario aquí... / Write your comment here..." data-kt-editor></textarea>
</div>

						<div class="kt-editor-info"
																				>
							<div class="kt-editor-action">
								
								
								
															</div>

							<div class="kt-editor-data">
								<div class="kt-editor-data__attach t-hidden" data-kt-attachments-queue>
									<div class="kt-editor-data__title">
										Attachments (<span class="fileCounter" data-kt-attachments-counter>0</span> / 3)
									</div>
								</div>

								<div class="kt-editor-data__location t-hidden" data-kt-location-form>
									<div class="kt-editor-data__title">Share Your Location</div>
									<div class="kt-editor-data__location-input">
										<div class="o-input-group">
											<input type="text" name="address" placeholder="Where are you?" data-kt-location-address class="o-form-control"/>
											<span class="o-input-group__btn">

												<button type="button" class="btn btn-kt-default-o" data-kt-location-detect><i class="fa fa-map-marker"></i><span class="o-loader o-loader--sm"></span></button>
												<button class="btn btn-kt-danger-o" type="button" data-kt-location-remove><i class="fa fa-times"></i></button>
											</span>
										</div>
									</div>
									<input type="hidden" name="latitude" data-kt-location-lat />
									<input type="hidden" name="longitude" data-kt-location-lng />
								</div>
							</div>
						</div>
					</div>
				</div>

								<div class="o-grid o-grid--gutters t-lg-mt--xl">
										<div class="o-grid__cell">
						<div class="o-form-group">
							<label for="comment-name" class="o-control-label">
								Name																	(Required):
															</label>
							<div class="o-control-input">
								<input type="text" name="name" id="comment-name" class="o-form-control" value="" data-kt-name />
							</div>
						</div>
					</div>
					
										<div class="o-grid__cell">
						<div class="o-form-group">
							<label for="comment-email" class="o-control-label">
								Email																	(Required):
															</label>
							<div class="o-control-input">
								<input type="text" name="email" id="comment-email" class="o-form-control" value="" data-kt-email/>
							</div>
						</div>
					</div>
					
									</div>
				
				
				<div class="kt-form-submit">
					<div class="">
						
											</div>

					<div class="">
						<button type="button" class="btn btn-kt-default btn-kt-cancel" data-kt-cancel>Cancel</button>

						<button type="button" class="btn btn-kt-primary" data-kt-submit>
							Submit Comment							<span class="o-loader o-loader--sm"></span>
						</button>
					</div>
				</div>

				<input type="hidden" name="parent_id" value="0" data-kt-parent />
				<input type="hidden" name="task" value="commentSave" />
				<input type="hidden" name="pageItemId" class="pageItemId" value="777" />
			</form>
		</div>
			</div>
<script type="text/javascript">



Komento.require()
.script('site/form/form')
.done(function($) {

	$('[data-kt-form]').implement(Komento.Controller.Form, {
		"location": false,
		"location_key": "",
		"attachments": {
			"enabled": false,
			"upload_max_size": "2mb",
			"upload_max_files": "3",
			"extensions": "bmp,csv,doc,gif,ico,jpg,jpeg,odg,odp,ods,odt,pdf,png,ppt,rar,txt,xcf,xls,zip"
		},
		"bbcode": Komento.bbcode,
		"showCode": true,
		"showCaptcha": false,
		"recaptcha": false,
		"markupSet": Komento.bbcodeButtons
	});
});


</script>
	
	
	<span id="komento-token" style="display:none;"><input type="hidden" name="6df1d5f438689f32a6d0cc3f6040739e" value="1" /></span>
</div>
<script type="text/javascript">


Komento.ready(function($){
	// declare master namespace variable for shared values
	Komento.component = "com_content";
	Komento.cid = "246155";
	Komento.contentLink	= "https://www.radioangulo.cu/en/history/246155-operation-carlota-a-true-military-exploit";
	Komento.sort = "latest";
	Komento.loadedCount = parseInt(0);
	Komento.totalCount = parseInt(0);
	Komento.bbcode = false;

	});


Komento
.require()
.script(
	'site/comments/wrapper',
	'site/comments/list'
)
.script('site/vendors/prism')

.done(function($) {

	// Implement the wrapper
	$('[data-kt-wrapper]').implement(Komento.Controller.Wrapper, {
		"total": parseInt("0"),
		"lastchecktime": '2021-05-25 15:10:59',
		"initList": true,
		"ratings": false,
		"prism": true	});
});


</script>
			<div class="article-footer-wrap">
			<div class="article-footer-top">
								













			</div>
					</div>
	
</article></div></div><div id="sp-right" class="col-sm-3 col-md-3"><div class="sp-column class2"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en/audio-real/234231-broadcasters-of-holguin"><img src="/images/sidebar/entrada_audio_real_en.png" alt="entrada audio real en" id="entrada-audio-real" /></a></p></div>
</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en/manuel-angulo"><img src="/images/sidebar/entrada_ra_manuel_angulo.png" alt="entrada ra manuel angulo" id="entrada_ra_manuel_angulo" /></a></p></div>
</div></div><div class="sp-module "><h3 class="sp-module-title">Latest news</h3><div class="sp-module-content">	 <div id="lnee_270" class="lnee newslist vertical"> <ul class="latestnews-items"> <li class="latestnews-item id-246155 catid-119 active featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/history/246155-operation-carlota-a-true-military-exploit" class="hasTooltip" title="Operation Carlota, a true military exploit"> <span>Operation Carlota, a true military exploit</span> </a> </h4> <div class="newsintro"> On May 25, 1991, after 15 years and seven months of duration, Operation Carlota, the name of Cuba's military mission in support of the independence of the People's Republic of Angola, officially started on November 4, 1975 and which ended on the aforementioned date, came to an end. </div> </div> </div> </div> </li> <li class="latestnews-item id-246154 catid-96 featured"> <div class="news even"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/cuba/246154-cuba-expresses-gratitude-to-china-for-the-donation-of-5-000-solar-panels" class="hasTooltip" title="Cuba expresses gratitude to China for the donation of 5,000 solar panels"> <span>Cuba expresses gratitude to China for the donation of 5,000 solar panels</span> </a> </h4> <div class="newsintro"> Cuba thanked, on Tuesday the Chinese government for donating 5,000 photovoltaic solar energy systems to benefit rural families. </div> </div> </div> </div> </li> <li class="latestnews-item id-246137 catid-99 featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/health/246137-regional-neonatal-surgery-center-in-holguin-achieves-high-survival-rates" class="hasTooltip" title="Regional Neonatal Surgery Center in Holguin achieves high survival rates."> <span>Regional Neonatal Surgery Center in Holguin achieves high survival rates.</span> </a> </h4> <div class="newsintro"> As a result of the work of a multidisciplinary team of specialists, the Regional Center for Neonatal Surgery, located in the city of Holguin, maintains a survival rate of more than 96 percent in the last five years, an indicator that shows Cuba's progress in the public health sector. </div> </div> </div> </div> </li> <li class="latestnews-item id-246136 catid-95 featured"> <div class="news even"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/holguin/246136-deputy-prime-minister-evaluates-measures-to-boost-the-agricultural-sector-in-holguin" class="hasTooltip" title="Deputy Prime Minister evaluates measures to boost the agricultural sector in Holguín."> <span>Deputy Prime Minister evaluates measures to boost the agricultural sector in Holguín.</span> </a> </h4> </div> </div> </div> </li> <li class="latestnews-item id-246111 catid-99 featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/health/246111-cuba-surpasses-one-million-people-with-doses-of-anti-covid-19-candidates" class="hasTooltip" title=" Cuba surpasses one million people with doses of anti-Covid-19 candidates"> <span> Cuba surpasses one million people with doses of anti-Covid-19 candidates</span> </a> </h4> <div class="newsintro"> One million 115,335 Cubans have received until today at least one dose of its own anti-Covid-19 vaccine candidates, in the various research modalities developed to demonstrate the efficacy of these formulations. </div> </div> </div> </div> </li> </ul> </div> 	</div></div></div></div></div></div></section><section id="sp-slide-show"><div class="container"><div class="row"><div id="sp-slideshow" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><h3 class="sp-module-title">The most read</h3><div class="sp-module-content"><div id="btcontentslider280" style="display:none;width:auto" class="bt-cs">
		<a class="prev" href="#">Prev</a><a class="next" href="#">Next</a> 
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Will Facebook ban subversive propaganda against Cuba?" href="/en/point-of-view/234729-will-facebook-ban-subversive-propaganda-against-cuba">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/9fdb6bda5c0d3daab6c695b4ef985e6f-fakebook-f-PL.jpg" alt="Will Facebook ban subversive propaganda against Cuba?"  style="width:350px;" title="Will Facebook ban subversive propaganda against Cuba?" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Will Facebook ban subversive propaganda against Cuba?"
						href="/en/point-of-view/234729-will-facebook-ban-subversive-propaganda-against-cuba"> Will Facebook ban subversive propaganda against Cuba? </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Government delivers plots of land in Holguín." href="/en/real-audio">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/1d2c5dd7d7cfe33ec0019e914e644aea-mcpio-frank-pais_amauris.JPG" alt="Government delivers plots of land in Holguín."  style="width:350px;" title="Government delivers plots of land in Holguín." />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Government delivers plots of land in Holguín."
						href="/en/real-audio"> Government delivers plots of land in Holguín. </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="The new direction of Cuba carries the Mambí and rebel heritage" href="/en/point-of-view/22069-the-new-direction-of-cuba-carries-the-mambi-and-rebel-heritage">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/b6138cdbb39b72ee8cf1aebf2866e2af-raul-y-diaz-canel-llegada-anpp_f-acn.jpg" alt="The new direction of Cuba carries the Mambí and rebel heritage"  style="width:350px;" title="The new direction of Cuba carries the Mambí and rebel heritage" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="The new direction of Cuba carries the Mambí and rebel heritage"
						href="/en/point-of-view/22069-the-new-direction-of-cuba-carries-the-mambi-and-rebel-heritage"> The new direction of Cuba carries the Mambí and rebel heritage </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance" href="/en/history/236998-hugo-rafael-chavez-frias-on-the-sixth-anniversary-of-his-physical-disappearance">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/4ff607e1fa09f5444a874f928204f33c-h-chavez-f-archivo.jpg" alt="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance"  style="width:350px;" title="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance"
						href="/en/history/236998-hugo-rafael-chavez-frias-on-the-sixth-anniversary-of-his-physical-disappearance">   Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Would you like to do the honors?" href="/en/point-of-view/20611-would-you-like-to-do-the-honors">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/b1e12c736bb379d0bf98c8bc637b6b05-higiene_comunal_pr_3.jpg" alt="Would you like to do the honors?"  style="width:350px;" title="Would you like to do the honors?" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Would you like to do the honors?"
						href="/en/point-of-view/20611-would-you-like-to-do-the-honors"> Would you like to do the honors? </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Unite every day against violence" href="/en/point-of-view/20232-unite-every-day-against-violence">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/9bf8a6f433390b47a93386adb912835f-1-IGUALDADGENERO.jpg" alt="Unite every day against violence"  style="width:350px;" title="Unite every day against violence" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Unite every day against violence"
						href="/en/point-of-view/20232-unite-every-day-against-violence"> Unite every day against violence </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Mercedita and Calixto Garcia: The Last Days of the Cuban General" href="/en/history/18171-mercedita-and-calixto-garcia-the-last-days-of-the-cuban-general">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/7f308392c5a344032c2ba533dc29fe4b-calixto-garcia_f-aldia.jpg" alt="Mercedita and Calixto Garcia: The Last Days of the Cuban General"  style="width:350px;" title="Mercedita and Calixto Garcia: The Last Days of the Cuban General" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Mercedita and Calixto Garcia: The Last Days of the Cuban General"
						href="/en/history/18171-mercedita-and-calixto-garcia-the-last-days-of-the-cuban-general"> Mercedita and Calixto Garcia: The Last Days of the Cuban General </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Education without distinction of sex" href="/en/point-of-view/237154-education-without-distinction-of-sex">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/108b5d8557214dff0395f7e3a762490c-pasajeros-omnibus-cuba-f-archivo.jpg" alt="Education without distinction of sex"  style="width:350px;" title="Education without distinction of sex" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Education without distinction of sex"
						href="/en/point-of-view/237154-education-without-distinction-of-sex"> Education without distinction of sex </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Greater Role for Cuban Economy at ZED of Mariel" href="/en/point-of-view/17580-greater-role-for-cuban-economy-at-zed-of-mariel">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/c25679f0194529e903791cccb11bf168-Mariel_Terminal_Contenedores_Puerto_Foto_Granma.jpg" alt="Greater Role for Cuban Economy at ZED of Mariel"  style="width:350px;" title="Greater Role for Cuban Economy at ZED of Mariel" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Greater Role for Cuban Economy at ZED of Mariel"
						href="/en/point-of-view/17580-greater-role-for-cuban-economy-at-zed-of-mariel"> Greater Role for Cuban Economy at ZED of Mariel </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="For a law of animal's protection in Cuba " href="/en/point-of-view/234788-for-a-law-of-animal-s-protection-in-cuba">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/395d9ce336f223fc282eda35a48bbcda-perro-callejero_f-cubadebate.jpg" alt="For a law of animal's protection in Cuba "  style="width:350px;" title="For a law of animal's protection in Cuba " />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="For a law of animal's protection in Cuba "
						href="/en/point-of-view/234788-for-a-law-of-animal-s-protection-in-cuba"> For a law of animal's protection in Cuba  </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces" href="/en/the-world/235826-nguyen-phu-trong-receives-minister-of-cuban-armed-forces">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/e5642a1b8befa4665af6aed949716238-polo-vietnam2.jpg" alt=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces"  style="width:350px;" title=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces"
						href="/en/the-world/235826-nguyen-phu-trong-receives-minister-of-cuban-armed-forces">  Nguyen Phu Trong Receives Minister of Cuban Armed Forces </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="US Government's fake social media accounts to spread propaganda in Cuba" href="/en/point-of-view/234731-us-government-admits-it-s-making-fake-social-media-accounts-to-spread-propaganda-in-cuba">
                                <img class="hovereffect" src="https://www.radioangulo.cu/cache/mod_bt_contentslider/7313b6a88429414d76502a7144408b6a-embajada-de-estados-unidos-en-la-habana_fcubadebate.jpg" alt="US Government's fake social media accounts to spread propaganda in Cuba"  style="width:350px;" title="US Government's fake social media accounts to spread propaganda in Cuba" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="US Government's fake social media accounts to spread propaganda in Cuba"
						href="/en/point-of-view/234731-us-government-admits-it-s-making-fake-social-media-accounts-to-spread-propaganda-in-cuba"> US Government's fake social media accounts to spread propaganda in Cuba </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(280);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'slide,slide',
			preloadImage: 'https://www.radioangulo.cu//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>

</div></div></div></div></div></div></section><section id="sp-inferior-menu"><div class="container"><div class="row"><div id="sp-inferior-menu" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu sp-megamenu-parent-menu-inferior sp-menu-item nav-pills">
<li class="item-742"><a href="/en/manuel-angulo" > Manuel Angulo</a></li><li class="item-748"><a href="/en/holguin-en" > Holguin</a></li><li class="item-749"><a href="/en/cuba-en" > Cuba</a></li><li class="item-750"><a href="/en/sport-en" > Sport</a></li><li class="item-751"><a href="/en/culture-en" > Culture</a></li><li class="item-752"><a href="/en/health-en" > Health</a></li><li class="item-753"><a href="/en/the-world-en" > The world</a></li><li class="item-780"><a href="/en/history-en" > History</a></li><li class="item-784"><a href="/en/constitutional-reform-en" > Constitutional Reform</a></li><li class="item-781"><a href="/en/specials-en" > Specials</a></li><li class="item-782"><a href="/en/point-of-view-en" > Point of View</a></li><li class="item-754"><a href="/en/real-audio" > Real Audio</a></li></ul>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright">Copyright © 2020 Radio Angulo. All rights reserved.</span></div></div></div></div></footer>                        </div> <!-- /.body-innerwrapper -->
                    </div> <!-- /.body-innerwrapper -->

                    <!-- Off Canvas Menu -->
                    <div class="offcanvas-menu">
                        <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
                        <div class="offcanvas-inner">
                                                          <p class="alert alert-warning">
                                Please publish modules in <strong>offcanvas</strong> position.                              </p>
                                                    </div> <!-- /.offcanvas-inner -->
                    </div> <!-- /.offcanvas-menu -->

                    
                    
                    <!-- Preloader -->
                    
                    <!-- Go to top -->
                                            <a href="javascript:void(0)" class="scrollup">&nbsp;</a>
                    
                </body>
                </html>
