<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <meta name="viewport" content="width=device-width, initial-scale=1">
                                <!-- head -->
                <base href="http://www.radioangulo.cu/en/point-of-view/237154-education-without-distinction-of-sex" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="chivalry, education, culture, courtesy, society, Cuba" />
	<meta name="author" content="Flabio Gutiérrez Delgado" />
	<meta property="og:image" content="http://www.radioangulo.cu/images/stories/2019/marzo/cuba/pasajeros-omnibus-cuba-f-archivo.jpg" />
	<meta property="og:title" content="Education without distinction of sex" />
	<meta property="og:description" content="From my childhood the term &quot;chivalry&quot; is a word with precise meaning for the teaching, which I received from my parents and the education instilled by my teachers in the course of studies." />
	<meta name="description" content="From my childhood the term &quot;chivalry&quot; is a word with precise meaning for the teaching, which I received from my parents and the education instilled by my teachers in the course of studies." />
	<link type="text/css" media="all" href="http://www.radioangulo.cu/cache/speedcache-minify/css/sc_81b8012bdf1d612d52aa31778b39003a.css" rel="stylesheet" /><title>Education without distinction of sex</title>
	<link href="/images/logo/logo-ra-favicon-blue-resized.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.radioangulo.cu/en/component/search/?Itemid=779&amp;catid=126&amp;id=237154&amp;format=opensearch" rel="search" title="Search Radio Angulo" type="application/opensearchdescription+xml" />
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"b311772524e8669452d89e08113fa720","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?5ea7c8d28be69a321c6b319c29819b85" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?5ea7c8d28be69a321c6b319c29819b85" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?5ea7c8d28be69a321c6b319c29819b85" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?5ea7c8d28be69a321c6b319c29819b85" type="text/javascript"></script>
	<script src="/media/system/js/core.js?5ea7c8d28be69a321c6b319c29819b85" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_7a80ff0f3ea69f0a96e7335b70e6a8de.js"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_012f06e9f55428eeea9c5d68ef379cb9.js"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_881e07bab21622789cc432d8e96e7189.js"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_4da426d6bcbb58a490d5a04d534c3250.js"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_b6dc53bec79dd6387cfefb3f115dfe4e.js"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_9990b32364de8645318924ba5e4d3a49.js"></script>
	<script src="/media/djextensions/jquery-easing/jquery.easing.min.js" type="text/javascript" defer="defer"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_6c87137a73e2ba2fc7cb608a95faec45.js"></script>
	<script src="//www.google.com/jsapi" type="text/javascript"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_3179f2255b046d5f2e9a71e365287bef.js"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

	</script>
	<script type="text/javascript">
<!--
window.kt = {
	"environment": "production",
	"rootUrl": "http://www.radioangulo.cu",
	"ajaxUrl": "http://www.radioangulo.cu/?option=com_komento&Itemid=779",
	"baseUrl": "http://www.radioangulo.cu/?option=com_komento&Itemid=779",
	"token": "b311772524e8669452d89e08113fa720",
	"mobile": false,
	"siteName": "Radio Angulo",
	"locale": "en-GB",
	"direction": "ltr"
};

//-->
</script>
	<script src="/media/com_komento/scripts/site-3.0.12.min.js"></script>
	<meta property="og:url" content="http://www.radioangulo.cu/en/point-of-view/237154-education-without-distinction-of-sex" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Education without distinction of sex" />
	<meta property="og:description" content="From my childhood the term "chivalry" is a word with precise meaning for the teaching, which I received from my parents and the education instilled by my t..." />
	<meta property="og:image" content="http://www.radioangulo.cu/images/stories/2019/marzo/cuba/pasajeros-omnibus-cuba-f-archivo.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="315" />

                                </head>
                <body class="site com-content view-article no-layout no-task itemid-779 en-gb ltr  sticky-header layout-boxed off-canvas-menu-init">

                    <div class="body-wrapper">
                        <div class="body-innerwrapper">
                            <section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-date-time" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="datetime" id="datetime_93">
<div class="date gregorian"> <span>Wednesday, 20 March 2019</span></div></div>
</div></div></div></div><div id="sp-search" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module my_search"><div class="sp-module-content"><div class="searchmy_search">
	<form action="/en/point-of-view" method="post">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="10" placeholder="Buscar..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="779" />
	</form>
</div>
</div></div></div></div><div id="sp-language-switcher" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-languages">

	<ul class="lang-inline" dir="ltr">
						<li>
			<a href="/es/">
												<img src="/media/mod_languages/images/es_es.gif" alt="Español (España)" title="Español (España)" />										</a>
			</li>
											<li class="lang-active">
			<a href="http://www.radioangulo.cu/en/point-of-view/237154-education-without-distinction-of-sex">
												<img src="/media/mod_languages/images/en_gb.gif" alt="English (United Kingdom)" title="English (United Kingdom)" />										</a>
			</li>
				</ul>

</div>
</div></div></div></div></div></div></section><section id="sp-banner"><div class="container"><div class="row"><div id="sp-header-logo" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en"><img style="float: left;" src="/images/logo/logo_cabecera_en.png" width="375" height="67" /></a></p></div>
</div></div></div></div><div id="sp-real-audio" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p> 
<audio src="https://icecast.teveo.icrt.cu/hmVcdgM7"></audio> 
<button id="boton"> <img id="play_button" src="/images/play_pause_button/play-button-white.png" /> </button> 
 
<script type="text/javascript"> 
var boton = document.getElementById("boton"); 
var v = document.getElementsByTagName("audio")[0]; 
var sound = false; 
boton.addEventListener("click", function(){ 
    if (!sound) { 
    v.play(); 
    this.innerHTML = '<img src="/images/play_pause_button/pause-button-white.png" />'; 
    sound = true; 
    } else { 
    v.pause(); 
    this.innerHTML = '<img src="/images/play_pause_button/play-button-white.png" />'; 
    sound = false; 
    } 
}); 
</script> 
</p>
<p id="texto">Real Audio</p></div>
</div></div></div></div><div id="sp-social-networks" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="https://www.youtube.com/channel/UCoXcDnpSMFaEPMHTx4hkirw" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/youtube_social_icon.png" alt="" width="30" id="youtube_social_icon" /></a></p>
<p><a href="http://twitter.com/radioangulo" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/twitter_social_icon.png" alt="" width="30" id="twitter_social_icon" /></a></p>
<p><a href="http://www.facebook.com/pages/Radio-Angulo/374499266605" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/facebook_social_icon.png" alt="" width="30" id="facebook_social_icon" /></a></p></div>
</div></div></div></div></div></div></section><header id="sp-header"><div class="container"><div class="row"><div id="sp-sticky-menu-logo" class="col-xs-8 col-sm-2 col-md-2"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en"><img src="/images/logo/logo-ra-white-01.png" alt="" width="33" height="28" /></a></p></div>
</div></div></div></div><div id="sp-menu" class="col-xs-4 col-sm-10 col-md-10"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/en/" >Home</a></li><li class="sp-menu-item"><a  href="/en/holguin" >Holguin</a></li><li class="sp-menu-item"><a  href="/en/cuba" >Cuba</a></li><li class="sp-menu-item"><a  href="/en/sport" >Sport</a></li><li class="sp-menu-item"><a  href="/en/culture" >Culture</a></li><li class="sp-menu-item"><a  href="/en/health" >Health</a></li><li class="sp-menu-item"><a  href="/en/the-world" >The world</a></li><li class="sp-menu-item"><a  href="/en/history" >History</a></li><li class="sp-menu-item"><a  href="/en/constitutional-reform" >Constitutional Reform</a></li><li class="sp-menu-item"><a  href="/en/specials" >Specials</a></li><li class="sp-menu-item current-item active"><a  href="/en/point-of-view" >Point of View</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column "><div id="system-message-container">
	</div>
<article class="item item-page item-featured" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
	
		<div class="entry-image full-image"> <img
		class="caption" title="When traveling in a bus overloaded with passengers education and courtesy must also find space. Photo: Archive"	 src="/images/stories/2019/marzo/cuba/pasajeros-omnibus-cuba-f-archivo.jpg" alt="When traveling in a bus overloaded with passengers education and courtesy must also find space. Photo: Archive" itemprop="image"/> </div>

	<div class="entry-header">
		
						<dl class="article-info">

		
			<dt class="article-info-term"></dt>	
				
							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<i class="fa fa-user"></i>
					<span itemprop="name" data-toggle="tooltip" title="Written by ">Flabio Gutiérrez Delgado</span>	</dd>			
			
			
			
							<dd class="published">
	<i class="fa fa-calendar-o"></i>
	<time datetime="2019-03-20T09:02:00+00:00" itemprop="datePublished" data-toggle="tooltip" title="Published Date">
		20 March 2019	</time>
</dd>			
		
					
			
					
		

	</dl>
		
					<h2 itemprop="name">
									Education without distinction of sex							</h2>
												</div>

				
		
				
	
			<div itemprop="articleBody">
		<div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="http://www.radioangulo.cu/en/point-of-view/237154-education-without-distinction-of-sex"
					data-layout="button_count"
                	data-width="100"
					data-action="like"
					data-show-faces="true"
					data-share="false">
				</div></div><div class="fastsocialshare-share-fbsh">
    					<a style="background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.radioangulo.cu%2Fen%2Fpoint-of-view%2F237154-education-without-distinction-of-sex','fbshare','width=480,height=100')" href="javascript:void(0)"><span>f</span><span>Compartir</span></a>
    					
						</div><div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button"  data-text="Education without distinction of sex" data-count="horizontal" data-via="radioangulo" data-url="http://www.radioangulo.cu/en/point-of-view/237154-education-without-distinction-of-sex" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script><div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						<g:plusone annotation='bubble' size="medium" href='http://www.radioangulo.cu/en/point-of-view/237154-education-without-distinction-of-sex'></g:plusone>
						<g:plus annotation='bubble' href='http://www.radioangulo.cu/en/point-of-view/237154-education-without-distinction-of-sex' action='share'></g:plus>
						</div><div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="http://www.radioangulo.cu/en/point-of-view/237154-education-without-distinction-of-sex" data-counter="right"></script>
						</div><div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
						</div></div></div><p><br />From my childhood the term "chivalry" is a word with precise meaning for the teaching, which I received from my parents and the education instilled by my teachers in the course of studies.</p>
 
<p>I am sure that many people have also had the good fortune of having educators who master this word, and most importantly, they put into practice this action that today seems, from my point of view, to be a slogan for many.</p>
<p><br />My last trip to the municipality of Banes, on a family visit, motivated me this reflection, although, I confess, I had it in mind some time ago because of the repeated occasions that I have travelled standing, but next to a woman, while some men "slept" in the seats or simply witnessed a beautiful landscape, many times seen through the windows.</p>
<p><br />Unfortunately, this is a subject that has been addressed on several occasions, in different areas of analysis, whether in schools or workplaces, in addition to the fact that the media have also echoed the importance of the formation of values and, even so, these bad attitudes persist, especially in transport or public spaces.</p>
<p><br /> Usually these actions are related to those men without adequate education and culture, however, my latest experiences have shown me that some professionals also incur in this discourtesy, but I was also struck by how some women act in these circumstances.</p>
<p><br />After a short night in my bed, I arrived very early in the morning at the bus terminal of the Balearic Islands, in order to reach a shift that would allow me to travel seated up to Banes, but my conscience and what I learned in the "university of life", forced me to give my seat to a girl who was travelling with her partner, without knowing what her destination was.</p>
<p><br />The young woman, who was 30 years old, with a small gesture of her head, thanked me for my attitude and quickly settled down, showing her conformity, because a trip of approximately two hours awaited her, but she had also ignored my backpack, which I had to place on the floor of the bus, which she never saw.</p>
<p><br />After alternating more than an hour the rest of the feet, the lady who was sitting next to her, dismounted at the Tacajó stop and to my surprise, the girl to whom I had given the seat, called her partner to accompany her to her side as if nothing had happened.</p>
<p><br />At my request she got angry and sat on her boyfriend's legs, and did not understand that I did not want to take away her partner's privacy. It was not my intention to claim a payment of the favor "with shotguns," as we Cubans say.<br /> Stories like these show that chivalry is not limited only to the actions of men and will never have any distinction of sex, because culture and education do not have moments or limited spaces.</p>
<p>&nbsp;</p><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_image_profile"><img src="/images/users/radio_angulo.png" alt="Radio Angulo" /></div><div class="author_infobox_name"><span class="bold">Author:</span> Radio Angulo<span class="bold marginleft">Email:</span> <span id="cloakcf2c4e4d5c1e81d746723a03b981e758">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakcf2c4e4d5c1e81d746723a03b981e758').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addycf2c4e4d5c1e81d746723a03b981e758 = '&#101;d&#105;t&#111;rw&#101;b' + '&#64;';
				addycf2c4e4d5c1e81d746723a03b981e758 = addycf2c4e4d5c1e81d746723a03b981e758 + 'r&#97;d&#105;&#111;&#97;ng&#117;l&#111;' + '&#46;' + '&#105;crt' + '&#46;' + 'c&#117;';
				var addy_textcf2c4e4d5c1e81d746723a03b981e758 = '&#101;d&#105;t&#111;rw&#101;b' + '&#64;' + 'r&#97;d&#105;&#111;&#97;ng&#117;l&#111;' + '&#46;' + '&#105;crt' + '&#46;' + 'c&#117;';document.getElementById('cloakcf2c4e4d5c1e81d746723a03b981e758').innerHTML += '<a ' + path + '\'' + prefix + ':' + addycf2c4e4d5c1e81d746723a03b981e758 + '\'>'+addy_textcf2c4e4d5c1e81d746723a03b981e758+'<\/a>';
		</script></div><div class="author_infobox_articles">Otros artículos de este autor</div><div class="author_infobox_articles_list"><ul><li><span class="author_infobox_articles_links"><a href="/en/point-of-view/237154-education-without-distinction-of-sex" title="Education without distinction of sex">Education without distinction of sex</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/culture/237152-screening-of-premieres-in-holguin-for-the-60th-anniversary-of-icaic" title=" Screening of premieres in Holguín for the 60th anniversary of Icaic"> Screening of premieres in Holguín for the 60th anniversary of Icaic</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/cuba/237136-diaz-canel-rejects-threat-of-assassination-against-venezuelan-president" title=" Diaz-Canel rejects threat of assassination against Venezuelan president"> Diaz-Canel rejects threat of assassination against Venezuelan president</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/culture/237134-selfie-work-of-the-teatro-del-caballero-of-havana-is-presented-in-holguin" title=" Selfie, work of the Teatro Del Caballero of Havana is presented in Holguín "> Selfie, work of the Teatro Del Caballero of Havana is presented in Holguín </a></span></li><li><span class="author_infobox_articles_links"><a href="/en/point-of-view/106-miscellaneous/237119-how-can-we-achieve-better-time-management-and-make-the-most-of-it" title=" How can we achieve better time management and make the most of it?"> How can we achieve better time management and make the most of it?</a></span></li></ul></div></div><br class="clear" />	</div>

	
						<div class="tags">
	    <span>Tags: </span>
																	<a href="/en/component/tags/tag/english" class="" rel="tag">english</a>,																				<a href="/en/component/tags/tag/english-cuba" class="" rel="tag">english Cuba</a>,																				<a href="/en/component/tags/tag/english-holguin" class="" rel="tag">english Holguín</a>						</div>
	
				
	
	<div id="kt" class="kt-frontend theme-wireframe" data-kt-wrapper
	data-component="com_content" data-cid="237154" data-url="L2VuL3BvaW50LW9mLXZpZXcvMjM3MTU0LWVkdWNhdGlvbi13aXRob3V0LWRpc3RpbmN0aW9uLW9mLXNleA=="
	data-live="1" data-live-interval="180"
>
	<a id="comments"></a>
	
	
	
		
		
			<div class="kt-comment-title-bar">
				<div class="o-grid">
					<div class="o-grid__cell o-grid__cell--center">
						<h3 class="kt-comments-title">Comments (<span class="commentCounter" data-kt-counter>0</span>)</h3>
					</div>

					<div class="o-grid__cell-auto-size o-grid__cell--center">
											</div>
				</div>
			</div>

			
			
			<div class="is-empty" data-kt-comments-container>
				<div class="kt-comments" data-kt-comments>

									</div>

				<div class="o-empty">
					<div class="o-empty__content">
						<i class="o-empty__icon fa fa-comments-o"></i>
						<div class="o-empty__text t-lg-mt--md">There are no comments posted here yet</div>
					</div>
				</div>

							</div>
		
		<div class="kt-form-section" data-kt-form>

	<a name="commentform" id="commentform"></a>

	
	
		
				<div class="formArea kmt-form-area">

			
			<form class="kt-form" data-kt-form-element>
				<div class="kt-form-alert o-alert o-alert--danger t-lg-mt--md t-hidden" data-kt-alert></div>
				
				<div class="kt-form__title-bar">
					<div class="o-grid">
						<div class="o-grid__cell-auto-size">
							<h3 class="kt-form-title">Leave your comments</h3>
						</div>

						<div class="o-grid__cell t-text--right">
															Posting comment as a guest. 
								
													</div>
					</div>
				</div>

				<div class="kt-form-composer">
					<div class="kt-form-editor-wrap">
						<div class="kt-form-editor ">
	<textarea name="comment" class="o-form-control kt-form-editor__textarea" cols="50" rows="10" placeholder="Escriba su comentario aquí... / Write your comment here..." data-kt-editor></textarea>
</div>

						<div class="kt-editor-info"
																				>
							<div class="kt-editor-action">
								
								
								
															</div>

							<div class="kt-editor-data">
								<div class="kt-editor-data__attach t-hidden" data-kt-attachments-queue>
									<div class="kt-editor-data__title">
										Attachments (<span class="fileCounter" data-kt-attachments-counter>0</span> / 3)
									</div>
								</div>

								<div class="kt-editor-data__location t-hidden" data-kt-location-form>
									<div class="kt-editor-data__title">Share Your Location</div>
									<div class="kt-editor-data__location-input">
										<div class="o-input-group">
											<input type="text" name="address" placeholder="Where are you?" data-kt-location-address class="o-form-control"/>
											<span class="o-input-group__btn">

												<button type="button" class="btn btn-kt-default-o" data-kt-location-detect><i class="fa fa-map-marker"></i><span class="o-loader o-loader--sm"></span></button>
												<button class="btn btn-kt-danger-o" type="button" data-kt-location-remove><i class="fa fa-times"></i></button>
											</span>
										</div>
									</div>
									<input type="hidden" name="latitude" data-kt-location-lat />
									<input type="hidden" name="longitude" data-kt-location-lng />
								</div>
							</div>
						</div>
					</div>
				</div>

								<div class="o-grid o-grid--gutters t-lg-mt--xl">
										<div class="o-grid__cell">
						<div class="o-form-group">
							<label for="comment-name" class="o-control-label">
								Name																	(Required):
															</label>
							<div class="o-control-input">
								<input type="text" name="name" id="comment-name" class="o-form-control" value="" data-kt-name />
							</div>
						</div>
					</div>
					
										<div class="o-grid__cell">
						<div class="o-form-group">
							<label for="comment-email" class="o-control-label">
								Email																	(Required):
															</label>
							<div class="o-control-input">
								<input type="text" name="email" id="comment-email" class="o-form-control" value="" data-kt-email/>
							</div>
						</div>
					</div>
					
									</div>
				
				
				<div class="kt-form-submit">
					<div class="">
						
											</div>

					<div class="">
						<button type="button" class="btn btn-kt-default btn-kt-cancel" data-kt-cancel>Cancel</button>

						<button type="button" class="btn btn-kt-primary" data-kt-submit>
							Submit Comment							<span class="o-loader o-loader--sm"></span>
						</button>
					</div>
				</div>

				<input type="hidden" name="parent_id" value="0" data-kt-parent />
				<input type="hidden" name="task" value="commentSave" />
				<input type="hidden" name="pageItemId" class="pageItemId" value="779" />
			</form>
		</div>
			</div>
<script type="text/javascript">



Komento.require()
.script('site/form/form')
.done(function($) {

	$('[data-kt-form]').implement(Komento.Controller.Form, {
		"location": false,
		"location_key": "",
		"attachments": {
			"enabled": false,
			"upload_max_size": "2mb",
			"upload_max_files": "3",
			"extensions": "bmp,csv,doc,gif,ico,jpg,jpeg,odg,odp,ods,odt,pdf,png,ppt,rar,txt,xcf,xls,zip"
		},
		"bbcode": Komento.bbcode,
		"showCode": true,
		"showCaptcha": false,
		"recaptcha": false,
		"markupSet": Komento.bbcodeButtons
	});
});


</script>
	
	
	<span id="komento-token" style="display:none;"><input type="hidden" name="b311772524e8669452d89e08113fa720" value="1" /></span>
</div>
<script type="text/javascript">


Komento.ready(function($){
	// declare master namespace variable for shared values
	Komento.component = "com_content";
	Komento.cid = "237154";
	Komento.contentLink	= "http://www.radioangulo.cu/en/point-of-view/237154-education-without-distinction-of-sex";
	Komento.sort = "latest";
	Komento.loadedCount = parseInt(0);
	Komento.totalCount = parseInt(0);
	Komento.bbcode = false;

	});


Komento
.require()
.script(
	'site/comments/wrapper',
	'site/comments/list'
)
.script('site/vendors/prism')

.done(function($) {

	// Implement the wrapper
	$('[data-kt-wrapper]').implement(Komento.Controller.Wrapper, {
		"total": parseInt("0"),
		"lastchecktime": '2019-03-20 13:51:10',
		"initList": true,
		"ratings": false,
		"prism": true	});
});


</script>
			<div class="article-footer-wrap">
			<div class="article-footer-top">
								













			</div>
					</div>
	
</article></div></div><div id="sp-right" class="col-sm-3 col-md-3"><div class="sp-column class2"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en/point-of-view/80-audio-real/234231-broadcasters-of-holguin"><img src="/images/sidebar/entrada_audio_real_en.png" alt="entrada audio real en" id="entrada-audio-real" /></a></p></div>
</div></div><div class="sp-module "><div class="sp-module-content">
<div style="border: 0px !important;">
<div id="djslider-loader182" class="djslider-loader djslider-loader-default" data-animation='{"auto":"1","looponce":"0","transition":"easeInOutExpo","css3transition":"cubic-bezier(1.000, 0.000, 0.000, 1.000)","duration":400,"delay":3400}' data-djslider='{"id":"182","slider_type":"0","slide_size":250,"visible_slides":"3","direction":"left","show_buttons":"0","show_arrows":"1","preload":"800","css3":"1"}' tabindex="0">
    <div id="djslider182" class="djslider djslider-default" style="height: 180px; width: 740px; max-width: 740px !important;">
        <div id="slider-container182" class="slider-container">
        	<ul id="slider182" class="djslider-in">
          		          			<li style="margin: 0 10px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/en/80-audio-real/22596-emisora-radio-angulo" target="_self">
															<img class="dj-image" src="/images/emisoras/compress/radio_angulo_compress.png" alt="Radio Angulo"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/en/80-audio-real/22596-emisora-radio-angulo" target="_self" >										Radio Angulo									</a>								</div>
														
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                          			<li style="margin: 0 10px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/en/80-audio-real/22602-emisora-radio-holguin" target="_self">
															<img class="dj-image" src="/images/emisoras/compress/radio_holguin_compress.png" alt="Radio Holguín"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/en/80-audio-real/22602-emisora-radio-holguin" target="_self" >										Radio Holguín									</a>								</div>
														
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                          			<li style="margin: 0 10px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/en/80-audio-real/228911-emisora-radio-banes" target="_self">
															<img class="dj-image" src="/images/emisoras/compress/radio_banes_compress.png" alt="Radio Banes"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/en/80-audio-real/228911-emisora-radio-banes" target="_self" >										Radio Banes									</a>								</div>
														
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                          			<li style="margin: 0 10px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/en/80-audio-real/22600-emisora-radio-sg" target="_self">
															<img class="dj-image" src="/images/emisoras/compress/radio_sg_compress.png" alt="Radio SG"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/en/80-audio-real/22600-emisora-radio-sg" target="_self" >										Radio SG									</a>								</div>
														
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                          			<li style="margin: 0 10px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/en/80-audio-real/22893-emisora-radio-juvenil" target="_self">
															<img class="dj-image" src="/images/emisoras/compress/radio_juvenil_compress.png" alt="Radio Juvenil"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/en/80-audio-real/22893-emisora-radio-juvenil" target="_self" >										Radio Juvenil									</a>								</div>
														
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                          			<li style="margin: 0 10px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/en/80-audio-real/22601-emisora-radio-gibara" target="_self">
															<img class="dj-image" src="/images/emisoras/compress/radio_gibara_la_voz_del_atlantico_compress.png" alt="La Voz del Atlántico"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/en/80-audio-real/22601-emisora-radio-gibara" target="_self" >										La Voz del Atlántico									</a>								</div>
														
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                          			<li style="margin: 0 10px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/en/80-audio-real/22604-emisora-radio-la-voz-del-niquel" target="_self">
															<img class="dj-image" src="/images/emisoras/compress/radio_la_voz_del_niquel_compress.png" alt="La Voz del Níquel"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/en/80-audio-real/22604-emisora-radio-la-voz-del-niquel" target="_self" >										La Voz del Níquel									</a>								</div>
														
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                          			<li style="margin: 0 10px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/en/80-audio-real/22603-emisora-radio-mayari" target="_self">
															<img class="dj-image" src="/images/emisoras/compress/radio_mayari_compress.png" alt="Radio Mayarí"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/en/80-audio-real/22603-emisora-radio-mayari" target="_self" >										Radio Mayarí									</a>								</div>
														
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                        	</ul>
        </div>
                <div id="navigation182" class="navigation-container" style="top: 22.222222222222%; margin: 0 1.3513513513514%;">
        	        	<img id="prev182" class="prev-button showOnHover" src="/modules/mod_djimageslider/themes/default/images/prev.png" alt="Previous" tabindex="0" />
			<img id="next182" class="next-button showOnHover" src="/modules/mod_djimageslider/themes/default/images/next.png" alt="Next" tabindex="0" />
						        </div>
                    </div>
</div>
</div>
<div class="djslider-end" style="clear: both" tabindex="0"></div></div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en/manuel-angulo"><img src="/images/sidebar/entrada_ra_manuel_angulo.png" alt="entrada ra manuel angulo" id="entrada_ra_manuel_angulo" /></a></p></div>
</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><img src="/images/sidebar/yo_voto_si.gif" alt="yo voto si" /></p></div>
</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en/point-of-view/81-principal/234773-podcast"><img src="/images/sidebar/entrada_podcast_287x50px.png" alt="entrada podcast 287x50px" id="entrada_podcast" /></a></p></div>
</div></div><div class="sp-module "><h3 class="sp-module-title">The weather</h3><div class="sp-module-content"><script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_8354ff6c0715ecf41da80fa089fdf9d9.js"></script>
<script type="text/javascript">
	jQuery.noConflict();
	google.load('visualization', '1', {packages: ['corechart']});
	google.setOnLoadCallback(function(){
		jQuery("#weather").weather({
			days: showDays, 
			showall: true
		});
	});

	var curHeightStandardContent = 0;
	var curHeightJseDetail = 0;
	var heightStandard = 0

	function checkDomElementExit()
	{ 
		if(jQuery('#Standard').length == 0)
			return false;
		else
			return true;
	}
	function checkWorkStatus()
	{
		if(checkDomElementExit() == false)
		{
			setTimeout(function()
			{
				checkWorkStatus();
			}, 1000);
		}
		else
		{
			checkScreenResize();
		}
	}

	function checkScreenResize()
	{
		var is480 = false;
		var curWidth = 0;
		curWidth = jQuery('.juxContainer').width();//-32px to 
		// console.log(curWidth);
		if(curWidth <= 320 && is480 == false)
		{
			is480 = true;
			jQuery("#linkUpdate").prop("href", "http://www.radioangulo.cu/modules/mod_jux_weather_forecast/assets/css/update480.css");
			//
			curHeightStandardContent = jQuery(".Standard_content").height();
			curHeightJseDetail = jQuery(".jse-detail").height();
			// heightStandard = curHeightStandardContent + curHeightJseDetail ;
			heightStandard = curHeightStandardContent ;
			if (heightStandard > 200){
				jQuery('#Standard').css({height: heightStandard + "px"});
			}
		}else
		{
			is480 = false;
			jQuery("#linkUpdate").prop("href", "http://www.radioangulo.cu/modules/mod_jux_weather_forecast/assets/css/update_weather.css");
		}

		if(jQuery(".juxContainer").css("opacity") == '0')
		{
			jQuery(".juxContainer").css({'opacity': '1'});
		}
	}

	// for checking resize and update css
	jQuery(document).ready(function()
	{
		// check at the first time
		checkScreenResize();
		checkWorkStatus();
		
		// check with event of screen's resize
		jQuery(window).resize(function()
		{
			checkScreenResize();
			checkWorkStatus();
		});		
	});
</script>
	
		
	
<div class="juxContainer" style="opacity:1;">
	<link id="linkUpdate" href="/" rel="stylesheet"></link>
	<div id="weather" style="max-width: 100%;">
	</div>
</div></div></div><div class="sp-module "><h3 class="sp-module-title">Latest news</h3><div class="sp-module-content">	 <div id="lnee_270" class="lnee newslist vertical"> <ul class="latestnews-items"> <li class="latestnews-item id-237154 catid-126 active featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/point-of-view/237154-education-without-distinction-of-sex" class="hasTooltip" title="Education without distinction of sex"> <span>Education without distinction of sex</span> </a> </h4> <div class="newsintro"> From my childhood the term "chivalry" is a word with precise meaning for the teaching, which I received from my parents and the education instilled by my teachers in the course of studies. </div> </div> </div> </div> </li> <li class="latestnews-item id-237152 catid-100 featured"> <div class="news even"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/culture/237152-screening-of-premieres-in-holguin-for-the-60th-anniversary-of-icaic" class="hasTooltip" title=" Screening of premieres in Holguín for the 60th anniversary of Icaic"> <span> Screening of premieres in Holguín for the 60th anniversary of Icaic</span> </a> </h4> <div class="newsintro"> The Cuban Institute of Art and Cinematographic Industries (Icaic) was created on March 24, 1959, for a cinema understood as "the most powerful and suggestive means of artistic expression, vehicle of education and diffusion of ideas". </div> </div> </div> </div> </li> <li class="latestnews-item id-237147 catid-95 featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/holguin/237147-affective-animals-commitment-to-welfare" class="hasTooltip" title=" Affective Animals: Commitment to Welfare"> <span> Affective Animals: Commitment to Welfare</span> </a> </h4> <div class="newsintro"> To acquire an affectionate animal requires time, space and economic resources, in addition to a great commitment with its care that implies to assume its necessities of feeding, veterinary attention and affection. </div> </div> </div> </div> </li> <li class="latestnews-item id-237136 catid-96 featured"> <div class="news even"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/cuba/237136-diaz-canel-rejects-threat-of-assassination-against-venezuelan-president" class="hasTooltip" title=" Diaz-Canel rejects threat of assassination against Venezuelan president"> <span> Diaz-Canel rejects threat of assassination against Venezuelan president</span> </a> </h4> <div class="newsintro"> The president of the Councils of State and Ministers, Miguel Díaz-Canel Bermúdez, described as "unacceptable declaration of war" the threat of a U.S. general, who declared that the legitimate president of Venezuela, Nicolás Maduro, "needs to understand that a bullet in the forehead could be his exit from Venezuela. That's just the end result, and we have that capacity. </div> </div> </div> </div> </li> <li class="latestnews-item id-237134 catid-100 featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/culture/237134-selfie-work-of-the-teatro-del-caballero-of-havana-is-presented-in-holguin" class="hasTooltip" title=" Selfie, work of the Teatro Del Caballero of Havana is presented in Holguín "> <span> Selfie, work of the Teatro Del Caballero of Havana is presented in Holguín </span> </a> </h4> <div class="newsintro"> The group Teatro del Caballero de La Habana presented in Holguín the play Selfie, as part of the National Festival of Young Theater, which was held during the last four days in the eastern city. </div> </div> </div> </div> </li> </ul> </div> 	</div></div><div class="sp-module "><div class="sp-module-content"><div class="advanced_facebook_likebox " style="background: ; width: 287px; height: 220px;">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="http://www.facebook.com/pages/Radio-Angulo/374499266605" data-width="287" data-height="220" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/pages/Radio-Angulo/374499266605"><a href="http://www.facebook.com/pages/Radio-Angulo/374499266605">Facebook</a></blockquote></div></div>
</div>
</div></div></div></div></div></div></section><section id="sp-slide-show"><div class="container"><div class="row"><div id="sp-slideshow" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><h3 class="sp-module-title">The most read</h3><div class="sp-module-content"><div id="btcontentslider280" style="display:none;width:auto" class="bt-cs">
		<a class="prev" href="#">Prev</a><a class="next" href="#">Next</a> 
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Mercedita and Calixto Garcia: The Last Days of the Cuban General" href="/en/history/18171-mercedita-and-calixto-garcia-the-last-days-of-the-cuban-general">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/7f308392c5a344032c2ba533dc29fe4b-calixto-garcia_f-aldia.jpg" alt="Mercedita and Calixto Garcia: The Last Days of the Cuban General"  style="width:350px;" title="Mercedita and Calixto Garcia: The Last Days of the Cuban General" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Mercedita and Calixto Garcia: The Last Days of the Cuban General"
						href="/en/history/18171-mercedita-and-calixto-garcia-the-last-days-of-the-cuban-general"> Mercedita and Calixto Garcia: The Last Days of the Cuban General </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="USA Plans to Disseminate Propaganda in Cuba thru Facebook" href="/en/cuba/234643-usa-plans-to-disseminate-propaganda-in-cuba-thru-facebook">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/9fdb6bda5c0d3daab6c695b4ef985e6f-fakebook-f-PL.jpg" alt="USA Plans to Disseminate Propaganda in Cuba thru Facebook"  style="width:350px;" title="USA Plans to Disseminate Propaganda in Cuba thru Facebook" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="USA Plans to Disseminate Propaganda in Cuba thru Facebook"
						href="/en/cuba/234643-usa-plans-to-disseminate-propaganda-in-cuba-thru-facebook"> USA Plans to Disseminate Propaganda in Cuba thru Facebook </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Government delivers plots of land in Holguín." href="/en/real-audio">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/1d2c5dd7d7cfe33ec0019e914e644aea-mcpio-frank-pais_amauris.JPG" alt="Government delivers plots of land in Holguín."  style="width:350px;" title="Government delivers plots of land in Holguín." />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Government delivers plots of land in Holguín."
						href="/en/real-audio"> Government delivers plots of land in Holguín. </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="World Learning for Cuba: The Nets of a Seducing Opportunity" href="/en/point-of-view/13017-world-learning-for-cuba-the-nets-of-a-seducing-opportunity">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/7c0b3d32bb9937e77a83fc8d785ccbbe-jovenes-pre-lisandra.jpg" alt="World Learning for Cuba: The Nets of a Seducing Opportunity"  style="width:350px;" title="World Learning for Cuba: The Nets of a Seducing Opportunity" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="World Learning for Cuba: The Nets of a Seducing Opportunity"
						href="/en/point-of-view/13017-world-learning-for-cuba-the-nets-of-a-seducing-opportunity"> World Learning for Cuba: The Nets of a Seducing Opportunity </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="La Demajagua, the starting point for Cuba's freedom" href="/en/history/19397-la-demajagua-the-starting-point-for-cuba-s-freedom">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/015ced4ec7ee149adb851629255c6971-cespedes-f-archivo.jpg" alt="La Demajagua, the starting point for Cuba's freedom"  style="width:350px;" title="La Demajagua, the starting point for Cuba's freedom" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="La Demajagua, the starting point for Cuba's freedom"
						href="/en/history/19397-la-demajagua-the-starting-point-for-cuba-s-freedom"> La Demajagua, the starting point for Cuba's freedom </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="In Caballeria Fidel Castro Finished Writing the Oath of Baragua" href="/en/history/16130-in-caballeria-fidel-castro-finished-writing-the-oath-of-baragua">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/697849f434d6ed7754de8b24f1fc300a-fidel-002-tribuna-abierta-mangos-de-baragua.jpg" alt="In Caballeria Fidel Castro Finished Writing the Oath of Baragua"  style="width:350px;" title="In Caballeria Fidel Castro Finished Writing the Oath of Baragua" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="In Caballeria Fidel Castro Finished Writing the Oath of Baragua"
						href="/en/history/16130-in-caballeria-fidel-castro-finished-writing-the-oath-of-baragua"> In Caballeria Fidel Castro Finished Writing the Oath of Baragua </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Cuban Heroine Celia Sanchez Lives in the People's Memories" href="/en/history/17101-cuban-heroine-celia-sanchez-lives-in-the-people-s-memories">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/cdcca9c57dee20ac660e488d06adaf51-celia-sanchez_f-granma.jpg" alt="Cuban Heroine Celia Sanchez Lives in the People's Memories"  style="width:350px;" title="Cuban Heroine Celia Sanchez Lives in the People's Memories" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Cuban Heroine Celia Sanchez Lives in the People's Memories"
						href="/en/history/17101-cuban-heroine-celia-sanchez-lives-in-the-people-s-memories"> Cuban Heroine Celia Sanchez Lives in the People's Memories </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Fidel Castro Along the Roads of Moa" href="/en/history/16804-fidel-castro-along-the-roads-of-moa">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/bd3d1b14c4198588fc7bddd97e0295d0-fidel-castro-f-roberto-chile.jpg" alt="Fidel Castro Along the Roads of Moa"  style="width:350px;" title="Fidel Castro Along the Roads of Moa" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Fidel Castro Along the Roads of Moa"
						href="/en/history/16804-fidel-castro-along-the-roads-of-moa"> Fidel Castro Along the Roads of Moa </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Tacajo: A Sedition of Holguin Combatants?" href="/en/history/17857-tacajo-a-sedition-of-holguin-combatants">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/635188d34af5f23e948c061d0bb76848-guerra-chiquita_f-radiojuvenil.jpg" alt="Tacajo: A Sedition of Holguin Combatants?"  style="width:350px;" title="Tacajo: A Sedition of Holguin Combatants?" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Tacajo: A Sedition of Holguin Combatants?"
						href="/en/history/17857-tacajo-a-sedition-of-holguin-combatants"> Tacajo: A Sedition of Holguin Combatants? </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="The End of Ideology in Cuba?" href="/en/point-of-view/14828-the-end-of-ideology-in-cuba">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/72184c2ff2aeb52347372be602c291bb-yo-soy-fidel-f-pl.JPG" alt="The End of Ideology in Cuba?"  style="width:350px;" title="The End of Ideology in Cuba?" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="The End of Ideology in Cuba?"
						href="/en/point-of-view/14828-the-end-of-ideology-in-cuba"> The End of Ideology in Cuba? </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Greater Role for Cuban Economy at ZED of Mariel" href="/en/point-of-view/17580-greater-role-for-cuban-economy-at-zed-of-mariel">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/c25679f0194529e903791cccb11bf168-Mariel_Terminal_Contenedores_Puerto_Foto_Granma.jpg" alt="Greater Role for Cuban Economy at ZED of Mariel"  style="width:350px;" title="Greater Role for Cuban Economy at ZED of Mariel" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Greater Role for Cuban Economy at ZED of Mariel"
						href="/en/point-of-view/17580-greater-role-for-cuban-economy-at-zed-of-mariel"> Greater Role for Cuban Economy at ZED of Mariel </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Cuba-US and the Long Road to Normalization of Migratory Relations" href="/en/point-of-view/15415-cuba-us-and-the-long-road-to-normalization-of-migratory-relations">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/08eb53d519d265c301a12aaa27c1ca5e-balseros_cubanos_f_Granma.jpg" alt="Cuba-US and the Long Road to Normalization of Migratory Relations"  style="width:350px;" title="Cuba-US and the Long Road to Normalization of Migratory Relations" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Cuba-US and the Long Road to Normalization of Migratory Relations"
						href="/en/point-of-view/15415-cuba-us-and-the-long-road-to-normalization-of-migratory-relations"> Cuba-US and the Long Road to Normalization of Migratory Relations </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(280);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'slide,slide',
			preloadImage: 'http://www.radioangulo.cu//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>

</div></div></div></div></div></div></section><section id="sp-inferior-menu"><div class="container"><div class="row"><div id="sp-inferior-menu" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu sp-megamenu-parent-menu-inferior sp-menu-item nav-pills">
<li class="item-742"><a href="/en/manuel-angulo" > Manuel Angulo</a></li><li class="item-748"><a href="/en/holguin-en" > Holguin</a></li><li class="item-749"><a href="/en/cuba-en" > Cuba</a></li><li class="item-750"><a href="/en/sport-en" > Sport</a></li><li class="item-751"><a href="/en/culture-en" > Culture</a></li><li class="item-752"><a href="/en/health-en" > Health</a></li><li class="item-753"><a href="/en/the-world-en" > The world</a></li><li class="item-780"><a href="/en/history-en" > History</a></li><li class="item-784"><a href="/en/constitutional-reform-en" > Constitutional Reform</a></li><li class="item-781"><a href="/en/specials-en" > Specials</a></li><li class="item-782"><a href="/en/point-of-view-en" > Point of View</a></li><li class="item-754"><a href="/en/real-audio" > Real Audio</a></li></ul>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright">Copyright © 2019 Radio Angulo. All rights reserved.</span></div></div></div></div></footer>                        </div> <!-- /.body-innerwrapper -->
                    </div> <!-- /.body-innerwrapper -->

                    <!-- Off Canvas Menu -->
                    <div class="offcanvas-menu">
                        <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
                        <div class="offcanvas-inner">
                                                          <p class="alert alert-warning">
                                Please publish modules in <strong>offcanvas</strong> position.                              </p>
                                                    </div> <!-- /.offcanvas-inner -->
                    </div> <!-- /.offcanvas-menu -->

                    
                    
                    <!-- Preloader -->
                    
                    <!-- Go to top -->
                                            <a href="javascript:void(0)" class="scrollup">&nbsp;</a>
                    
                </body>
                </html>
