<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <meta name="viewport" content="width=device-width, initial-scale=1">
                                <!-- head -->
                <base href="http://www.radioangulo.cu/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Holguín, Gibara, Prime Minister of Cuba" />
	<meta name="author" content="Raúl Rodríguez Peña" />
	<meta property="og:image" content="http://www.radioangulo.cu/images/stories/2020/01_enero/holguin/marrero-visita-holguin-Gibara-1_.jpg" />
	<meta property="og:title" content="Cuban Prime Minister visits sectors of economic and social interest in Gibara, Holguin" />
	<meta property="og:description" content="The Prime Minister of the Republic of Cuba, Manuel Marrero Cruz, toured this Saturday, sectors of economic and social interest in the coastal municipality of Gibara, in the north of this eastern Cuban province of Holguin, accompanied by Ernesto Santiesteban Velázquez, first secretary of the Communist Party of Cuba, PCC in the territory, and Julio César Estupiñán Rodríguez, President of the Government." />
	<meta name="description" content="The Prime Minister of the Republic of Cuba, Manuel Marrero Cruz, toured this Saturday, sectors of economic and social interest in the coastal municipality of Gibara, in the north of this eastern Cuban province of Holguin, accompanied by Ernesto Santiesteban Velázquez, first secretary of the Communist Party of Cuba, PCC in the territory, and Julio César Estupiñán Rodríguez, President of the Government." />
	<link type="text/css" media="all" href="http://www.radioangulo.cu/cache/speedcache-minify/css/sc_c9b84e8223303327ced081be052b3391.css" rel="stylesheet" /><title>Cuban Prime Minister visits sectors of economic and social interest in Gibara, Holguin</title>
	<link href="/images/logo/logo-ra-favicon-blue-resized.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="//www.radioangulo.cu/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin" rel="canonical" />
	<link href="//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/themes/smoothness/jquery-ui.css" rel="stylesheet" type="text/css" />
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"90f7e7e987bcd26f637fc71125660c03","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?936d5a9aaf7be2b91d4bae717bf5eadd" type="text/javascript"></script>
	<script src="/media/system/js/core.js?936d5a9aaf7be2b91d4bae717bf5eadd" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?936d5a9aaf7be2b91d4bae717bf5eadd" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_7a80ff0f3ea69f0a96e7335b70e6a8de.js"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_012f06e9f55428eeea9c5d68ef379cb9.js"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_881e07bab21622789cc432d8e96e7189.js"></script>
	<script src="/plugins/system/speedcache/ajax_load_modules/js/modajaxloader.js" type="text/javascript"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_4da426d6bcbb58a490d5a04d534c3250.js"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_b6dc53bec79dd6387cfefb3f115dfe4e.js"></script>
	<script type="text/javascript" src="http://www.radioangulo.cu/cache/speedcache-minify/js/sc_9990b32364de8645318924ba5e4d3a49.js"></script>
	<script src="//www.google.com/jsapi" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

                var speedcache_base_url = 'http://www.radioangulo.cu/';
                var loader_link = 'plugins/system/speedcache/ajax_load_modules/image/modajaxloader.gif';
            
	</script>
	<script type="text/javascript">
<!--
window.kt = {
	"environment": "production",
	"rootUrl": "http://www.radioangulo.cu",
	"ajaxUrl": "http://www.radioangulo.cu/?option=com_komento&Itemid=489",
	"baseUrl": "http://www.radioangulo.cu/?option=com_komento&Itemid=489",
	"token": "90f7e7e987bcd26f637fc71125660c03",
	"mobile": false,
	"siteName": "Radio Angulo",
	"locale": "en-GB",
	"direction": "ltr"
};

//-->
</script>
	<script src="/media/com_komento/scripts/site-3.0.12.min.js"></script>
	<meta property="og:url" content="http://www.radioangulo.cu/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cuban Prime Minister visits sectors of economic and social interest in Gibara, Holguin" />
	<meta property="og:description" content="The Prime Minister of the Republic of Cuba, Manuel Marrero Cruz, toured this Saturday, sectors of economic and social interest in the coastal municipality..." />

                				
				
				<!-- Matomo --> <script type="text/javascript">   var _paq = _paq || [];   /* tracker methods like "setCustomDimension" should be called before "trackPageView" */   _paq.push(['trackPageView']);   _paq.push(['enableLinkTracking']);   (function() {     var u="https://piwik.rsa.icrt.cu/";     _paq.push(['setTrackerUrl', u+'piwik.php']);     _paq.push(['setSiteId', '29']);     var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];     g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);   })(); </script> <!-- End Matomo Code --> 
				
				
				<!-- Global site tag (gtag.js) - Google Analytics -->
				<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113730322-1"></script>
				<script>
				  window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());

				  gtag('config', 'UA-113730322-1');
				</script>
				
				<script data-ad-client="ca-pub-7264836172051353" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

				<script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:"b5f85b1817f265ab0da4cfdfd47afc09"})});</script>
				
                </head>
                <body class="site com-content view-article no-layout no-task itemid-489 en-gb ltr  sticky-header layout-boxed off-canvas-menu-init">

                    <div class="body-wrapper">
                        <div class="body-innerwrapper">
                            <section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-date-time" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="datetime" id="datetime_93">
<div class="date gregorian"> <span>Monday, 06 January 2020</span></div></div>
</div></div></div></div><div id="sp-search" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module my_search"><div class="sp-module-content"><div class="searchmy_search">
	<form action="/en/holguin" method="post">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="10" placeholder="Buscar..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="489" />
	</form>
</div>
</div></div></div></div><div id="sp-language-switcher" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-languages">

	<ul class="lang-inline" dir="ltr">
						<li>
			<a href="/es/">
												<img src="/media/mod_languages/images/es_es.gif" alt="Español (España)" title="Español (España)" />										</a>
			</li>
											<li class="lang-active">
			<a href="http://www.radioangulo.cu/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin">
												<img src="/media/mod_languages/images/en_gb.gif" alt="English (United Kingdom)" title="English (United Kingdom)" />										</a>
			</li>
				</ul>

</div>
</div></div></div></div></div></div></section><section id="sp-banner"><div class="container"><div class="row"><div id="sp-header-logo" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en"><img style="float: left;" src="/images/logo/logo_cabecera_en.png" width="375" height="67" /></a></p></div>
</div></div></div></div><div id="sp-real-audio" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p> 
<audio src="https://icecast.teveo.cu/hmVcdgM7"></audio> 
<button id="boton"> <img id="play_button" src="/images/play_pause_button/play-button-white.png" /> </button> 
 
<script type="text/javascript"> 
var boton = document.getElementById("boton"); 
var v = document.getElementsByTagName("audio")[0]; 
var sound = false; 
boton.addEventListener("click", function(){ 
    if (!sound) { 
    v.play(); 
    this.innerHTML = '<img src="/images/play_pause_button/pause-button-white.png" />'; 
    sound = true; 
    } else { 
    v.pause(); 
    this.innerHTML = '<img src="/images/play_pause_button/play-button-white.png" />'; 
    sound = false; 
    } 
}); 
</script> 
</p>
<p id="texto">Real Audio</p></div>
</div></div></div></div><div id="sp-social-networks" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="https://www.youtube.com/channel/UCoXcDnpSMFaEPMHTx4hkirw" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/youtube_social_icon.png" alt="Youtube Radio Angulo" width="30" id="youtube_social_icon" /></a></p>
<p><a href="http://twitter.com/radioangulo" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/twitter_social_icon.png" alt="Twitter Radio Angulo" width="30" id="twitter_social_icon" /></a></p>
<p><a href="http://www.facebook.com/pages/Radio-Angulo/374499266605" target="_blank" rel="noopener noreferrer"><img src="/images/social_icons/facebook_social_icon.png" alt="Facebook Radio Angulo" width="30" id="facebook_social_icon" /></a></p></div>
</div></div></div></div></div></div></section><header id="sp-header"><div class="container"><div class="row"><div id="sp-sticky-menu-logo" class="col-xs-8 col-sm-2 col-md-2"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en"><img src="/images/logo/logo-ra-white-01.png" alt="" width="33" height="28" /></a></p></div>
</div></div></div></div><div id="sp-menu" class="col-xs-4 col-sm-10 col-md-10"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/en/" >Home</a></li><li class="sp-menu-item current-item active"><a  href="/en/holguin" >Holguin</a></li><li class="sp-menu-item"><a  href="/en/cuba" >Cuba</a></li><li class="sp-menu-item"><a  href="/en/sport" >Sport</a></li><li class="sp-menu-item"><a  href="/en/culture" >Culture</a></li><li class="sp-menu-item"><a  href="/en/health" >Health</a></li><li class="sp-menu-item"><a  href="/en/the-world" >The world</a></li><li class="sp-menu-item"><a  href="/en/history" >History</a></li><li class="sp-menu-item"><a  href="/en/constitutional-reform" >Constitutional Reform</a></li><li class="sp-menu-item"><a  href="/en/specials" >Specials</a></li><li class="sp-menu-item"><a  href="/en/point-of-view" >Point of View</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column "><div id="system-message-container">
	</div>
<article class="item item-page item-featured" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
	

	<div class="entry-header">
		
						<dl class="article-info">

		
			<dt class="article-info-term"></dt>	
				
							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<i class="fa fa-user"></i>
					<span itemprop="name" data-toggle="tooltip" title="Written by ">Raúl Rodríguez Peña</span>	</dd>			
			
			
			
							<dd class="published">
	<i class="fa fa-calendar-o"></i>
	<time datetime="2020-01-06T09:01:53-05:00" itemprop="datePublished" data-toggle="tooltip" title="Published Date">
		06 January 2020	</time>
</dd>			
		
					
			
					
		

	</dl>
		
					<h2 itemprop="name">
									Cuban Prime Minister visits sectors of economic and social interest in Gibara, Holguin							</h2>
												</div>

				
		
				
	
			<div itemprop="articleBody">
		<div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="http://www.radioangulo.cu/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin"
					data-layout="button_count"
                	data-width="100"
					data-action="like"
					data-show-faces="true"
					data-share="false">
				</div></div><div class="fastsocialshare-share-fbsh">
    					<a style="background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.radioangulo.cu%2Fen%2Fholguin%2F240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin','fbshare','width=480,height=100')" href="javascript:void(0)"><span>f</span><span>Compartir</span></a>
    					
						</div><div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button"  data-text="Cuban Prime Minister visits sectors of economic and social interest in Gibara, Holguin" data-count="horizontal" data-via="radioangulo" data-url="http://www.radioangulo.cu/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script><div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						<g:plusone annotation='bubble' size="medium" href='http://www.radioangulo.cu/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin'></g:plusone>
						<g:plus annotation='bubble' href='http://www.radioangulo.cu/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin' action='share'></g:plus>
						</div><div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="http://www.radioangulo.cu/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin" data-counter="right"></script>
						</div><div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
						</div></div></div><p>The Prime Minister of the Republic of Cuba, Manuel Marrero Cruz, toured this Saturday, sectors of economic and social interest in the coastal municipality of Gibara, in the north of this eastern Cuban province of Holguin, accompanied by Ernesto Santiesteban Velázquez, first secretary of the Communist Party of Cuba, PCC in the territory, and Julio César Estupiñán Rodríguez, President of the Government.</p>
 
<p><a href="/images/stories/2020/01_enero/holguin/Marrero-visita-holguin-Gibara-3.jpg"></a><img src="/images/stories/2020/01_enero/holguin/Marrero-visita-holguin-Gibara-3.jpg" alt="Marrero visita holguin Gibara 3" title=" The Prime Minister of the Republic of Cuba, Manuel Marrero Cruz, met with political and governmental authorities of the province of Holguin during his visit to the municipality of Gibara. Photo: Raúl Rodríguez" style="display: block; margin-left: auto; margin-right: auto;" /><br />At first he held an exchange with the highest authorities of the Communist Party of Cuba, PCC, and government of the province and the, also known as Villa Blanca, to learn about the progress of bean production in the territory, the situation with the mother-child program, the construction of housing and responses to the proposals of the last process of accountability of the delegate to their voters.<br /><img src="/images/stories/2020/01_enero/holguin/Marrero-visita-holguin-Gibara-4.jpg" alt="Marrero visita holguin Gibara 4" title=" The Prime Minister of the Republic of Cuba, Manuel Marrero Cruz, visits the municipality of Gibara. Photo: Raúl Rodríguez" />Then he visited El Almacén, an establishment that is part of the local development projects of Gibara, belonging to the Provincial Company of Services to Art, a site with great acceptance by the population. There he learned that its workers collected more than 94,000 CUC in 2019, of which 40% of the profits went to the municipal government<br /><img src="/images/stories/2020/01_enero/holguin/Marrero-visita-holguin-Gibara-5.jpg" alt="Marrero visita holguin Gibara 5" title="  Manuel Marrero Cruz, Prime Minister of the Republic of Cuba, visited this Saturday, sectors of economic and social interest in the coastal municipality of Gibara, in the north of the province of Holguin, accompanied by political and governmental authorities of the province. Photo: Raúl Rodríguez" /><br />He then noted the implementation of the new radio station "La Voz del Atlántico" and the repair of the dental clinic, both with great progress in their construction projects and great impact on the lives of Gibareños.<br /><img src="/images/stories/2020/01_enero/holguin/Manuel-Marrero-Primer-Ministro-de-Cuba-en-Gibara-holguin-f-raul-rodriguez-02.jpg" alt="Manuel Marrero Primer Ministro de Cuba en Gibara holguin f raul rodriguez 02" title="  Manuel Marrero Cruz, Prime Minister of the Republic of Cuba, visited sectors of economic and social interest in the municipality of Gibara, in the north of the province of Holguin, accompanied by political and governmental authorities of the province. Photo: Raúl Rodríguez" /><br />The Prime Minister also visited the La Biola Production Center, with 1,400 hectares dedicated to various crops, with excellent production results in recent years, especially in the bean harvest.<br />Marrero Cruz, could not stop stepping on the land of the farmer Juan Carlos González Rodríguez, owner of the La Negra farm, with 33 hectares dedicated to the cultivation of guava and 18 to banana vianda. This producer contributes daily with fruit to the Combinado Lácteo de Holguín, for the elaboration of ice cream.<br /><img src="/images/stories/2020/01_enero/holguin/Manuel-Marrero-Primer-Ministro-de-Cuba-en-Gibara-holguin-f-raul-rodriguez-03.jpg" alt="Manuel Marrero Primer Ministro de Cuba en Gibara holguin f raul rodriguez 03" title="  Manuel Marrero Cruz, Prime Minister of the Republic of Cuba, visited sectors of economic and social interest in the municipality of Gibara, in the north of the province of Holguin, accompanied by political and governmental authorities of the province. Photo: Raúl Rodríguez" /><br />Before finishing, he went to the Grain Processing and Embankment Plant, a work that is 80% complete and is scheduled for completion by the end of March this year. This facility will have the capacity to process about 60 tons of grains daily, reducing the time of the product in the fields and guaranteeing its quality.<br />At the closing, he had an exchange with the press, where he ratified the importance of import substitution for the country, the need to increase productivity in all branches of the economy and the importance of working with the new generations, especially those living in rural areas.</p>
<p>&nbsp;</p><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_image_profile"><img src="/images/users/raul_rodriguez.png" alt="Raúl Rodríguez Peña" /></div><div class="author_infobox_name"><span class="bold">Author:</span> Raúl Rodríguez Peña<span class="bold marginleft">Email:</span> <span id="cloak5d616ec31d3a40c6093a563cb5eed696">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak5d616ec31d3a40c6093a563cb5eed696').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy5d616ec31d3a40c6093a563cb5eed696 = 'rp&#101;n&#97;' + '&#64;';
				addy5d616ec31d3a40c6093a563cb5eed696 = addy5d616ec31d3a40c6093a563cb5eed696 + 'r&#97;d&#105;&#111;&#97;ng&#117;l&#111;' + '&#46;' + '&#105;crt' + '&#46;' + 'c&#117;';
				var addy_text5d616ec31d3a40c6093a563cb5eed696 = 'rp&#101;n&#97;' + '&#64;' + 'r&#97;d&#105;&#111;&#97;ng&#117;l&#111;' + '&#46;' + '&#105;crt' + '&#46;' + 'c&#117;';document.getElementById('cloak5d616ec31d3a40c6093a563cb5eed696').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy5d616ec31d3a40c6093a563cb5eed696 + '\'>'+addy_text5d616ec31d3a40c6093a563cb5eed696+'<\/a>';
		</script></div><div class="author_infobox_articles">Otros artículos de este autor</div><div class="author_infobox_articles_list"><ul><li><span class="author_infobox_articles_links"><a href="/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin" title="Cuban Prime Minister visits sectors of economic and social interest in Gibara, Holguin">Cuban Prime Minister visits sectors of economic and social interest in Gibara, Holguin</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/holguin/88-noticias/holguin/240479-transportistas-de-omnibus-nacionales-saludan-el-primero-de-enero" title="Transportistas de Ómnibus Nacionales saludan el Primero de Enero">Transportistas de Ómnibus Nacionales saludan el Primero de Enero</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/holguin/240351-new-russian-made-buses-to-serve-holguin-city-passangers" title="New Russian made buses to serve Holguin city passangers">New Russian made buses to serve Holguin city passangers</a></span></li><li><span class="author_infobox_articles_links"><a href="/en/holguin/239974-the-passion-for-tricycle-driving-by-a-daring-women-in-holguin" title="The passion for tricycle driving by a daring women in Holguin ">The passion for tricycle driving by a daring women in Holguin </a></span></li><li><span class="author_infobox_articles_links"><a href="/en/holguin/239942-new-regulations-for-self-employed-transport-workers-in-holguin-i" title="New regulations for self-employed transport workers in Holguin (I)">New regulations for self-employed transport workers in Holguin (I)</a></span></li></ul></div></div><br class="clear" />	</div>

	
						<div class="tags">
	    <span>Tags: </span>
																	<a href="/en/component/tags/tag/english" class="" rel="tag">english</a>,																				<a href="/en/component/tags/tag/english-cuba" class="" rel="tag">english Cuba</a>,																				<a href="/en/component/tags/tag/english-holguin" class="" rel="tag">english Holguín</a>						</div>
	
				
	
	<div id="kt" class="kt-frontend theme-wireframe" data-kt-wrapper
	data-component="com_content" data-cid="240604" data-url="L2VuL2hvbGd1aW4vMjQwNjA0LWN1YmFuLXByaW1lLW1pbmlzdGVyLXZpc2l0cy1zZWN0b3JzLW9mLWVjb25vbWljLWFuZC1zb2NpYWwtaW50ZXJlc3QtaW4tZ2liYXJhLWhvbGd1aW4="
	data-live="1" data-live-interval="180"
>
	<a id="comments"></a>
	
	
	
		
		
			<div class="kt-comment-title-bar">
				<div class="o-grid">
					<div class="o-grid__cell o-grid__cell--center">
						<h3 class="kt-comments-title">Comments (<span class="commentCounter" data-kt-counter>0</span>)</h3>
					</div>

					<div class="o-grid__cell-auto-size o-grid__cell--center">
											</div>
				</div>
			</div>

			
			
			<div class="is-empty" data-kt-comments-container>
				<div class="kt-comments" data-kt-comments>

									</div>

				<div class="o-empty">
					<div class="o-empty__content">
						<i class="o-empty__icon fa fa-comments-o"></i>
						<div class="o-empty__text t-lg-mt--md">There are no comments posted here yet</div>
					</div>
				</div>

							</div>
		
		<div class="kt-form-section" data-kt-form>

	<a name="commentform" id="commentform"></a>

	
	
		
				<div class="formArea kmt-form-area">

			
			<form class="kt-form" data-kt-form-element>
				<div class="kt-form-alert o-alert o-alert--danger t-lg-mt--md t-hidden" data-kt-alert></div>
				
				<div class="kt-form__title-bar">
					<div class="o-grid">
						<div class="o-grid__cell-auto-size">
							<h3 class="kt-form-title">Leave your comments</h3>
						</div>

						<div class="o-grid__cell t-text--right">
															Posting comment as a guest. 
								
													</div>
					</div>
				</div>

				<div class="kt-form-composer">
					<div class="kt-form-editor-wrap">
						<div class="kt-form-editor ">
	<textarea name="comment" class="o-form-control kt-form-editor__textarea" cols="50" rows="10" placeholder="Escriba su comentario aquí... / Write your comment here..." data-kt-editor></textarea>
</div>

						<div class="kt-editor-info"
																				>
							<div class="kt-editor-action">
								
								
								
															</div>

							<div class="kt-editor-data">
								<div class="kt-editor-data__attach t-hidden" data-kt-attachments-queue>
									<div class="kt-editor-data__title">
										Attachments (<span class="fileCounter" data-kt-attachments-counter>0</span> / 3)
									</div>
								</div>

								<div class="kt-editor-data__location t-hidden" data-kt-location-form>
									<div class="kt-editor-data__title">Share Your Location</div>
									<div class="kt-editor-data__location-input">
										<div class="o-input-group">
											<input type="text" name="address" placeholder="Where are you?" data-kt-location-address class="o-form-control"/>
											<span class="o-input-group__btn">

												<button type="button" class="btn btn-kt-default-o" data-kt-location-detect><i class="fa fa-map-marker"></i><span class="o-loader o-loader--sm"></span></button>
												<button class="btn btn-kt-danger-o" type="button" data-kt-location-remove><i class="fa fa-times"></i></button>
											</span>
										</div>
									</div>
									<input type="hidden" name="latitude" data-kt-location-lat />
									<input type="hidden" name="longitude" data-kt-location-lng />
								</div>
							</div>
						</div>
					</div>
				</div>

								<div class="o-grid o-grid--gutters t-lg-mt--xl">
										<div class="o-grid__cell">
						<div class="o-form-group">
							<label for="comment-name" class="o-control-label">
								Name																	(Required):
															</label>
							<div class="o-control-input">
								<input type="text" name="name" id="comment-name" class="o-form-control" value="" data-kt-name />
							</div>
						</div>
					</div>
					
										<div class="o-grid__cell">
						<div class="o-form-group">
							<label for="comment-email" class="o-control-label">
								Email																	(Required):
															</label>
							<div class="o-control-input">
								<input type="text" name="email" id="comment-email" class="o-form-control" value="" data-kt-email/>
							</div>
						</div>
					</div>
					
									</div>
				
				
				<div class="kt-form-submit">
					<div class="">
						
											</div>

					<div class="">
						<button type="button" class="btn btn-kt-default btn-kt-cancel" data-kt-cancel>Cancel</button>

						<button type="button" class="btn btn-kt-primary" data-kt-submit>
							Submit Comment							<span class="o-loader o-loader--sm"></span>
						</button>
					</div>
				</div>

				<input type="hidden" name="parent_id" value="0" data-kt-parent />
				<input type="hidden" name="task" value="commentSave" />
				<input type="hidden" name="pageItemId" class="pageItemId" value="489" />
			</form>
		</div>
			</div>
<script type="text/javascript">



Komento.require()
.script('site/form/form')
.done(function($) {

	$('[data-kt-form]').implement(Komento.Controller.Form, {
		"location": false,
		"location_key": "",
		"attachments": {
			"enabled": false,
			"upload_max_size": "2mb",
			"upload_max_files": "3",
			"extensions": "bmp,csv,doc,gif,ico,jpg,jpeg,odg,odp,ods,odt,pdf,png,ppt,rar,txt,xcf,xls,zip"
		},
		"bbcode": Komento.bbcode,
		"showCode": true,
		"showCaptcha": false,
		"recaptcha": false,
		"markupSet": Komento.bbcodeButtons
	});
});


</script>
	
	
	<span id="komento-token" style="display:none;"><input type="hidden" name="01d3b5d66e12dbfa3bf4b260932732e8" value="1" /></span>
</div>
<script type="text/javascript">


Komento.ready(function($){
	// declare master namespace variable for shared values
	Komento.component = "com_content";
	Komento.cid = "240604";
	Komento.contentLink	= "http://www.radioangulo.cu/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin";
	Komento.sort = "latest";
	Komento.loadedCount = parseInt(0);
	Komento.totalCount = parseInt(0);
	Komento.bbcode = false;

	});


Komento
.require()
.script(
	'site/comments/wrapper',
	'site/comments/list'
)
.script('site/vendors/prism')

.done(function($) {

	// Implement the wrapper
	$('[data-kt-wrapper]').implement(Komento.Controller.Wrapper, {
		"total": parseInt("0"),
		"lastchecktime": '2020-01-06 14:09:55',
		"initList": true,
		"ratings": false,
		"prism": true	});
});


</script>
			<div class="article-footer-wrap">
			<div class="article-footer-top">
								













			</div>
					</div>
	
</article></div></div><div id="sp-right" class="col-sm-3 col-md-3"><div class="sp-column class2"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en/audio-real/234231-broadcasters-of-holguin"><img src="/images/sidebar/entrada_audio_real_en.png" alt="entrada audio real en" id="entrada-audio-real" /></a></p></div>
</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/en/manuel-angulo"><img src="/images/sidebar/entrada_ra_manuel_angulo.png" alt="entrada ra manuel angulo" id="entrada_ra_manuel_angulo" /></a></p></div>
</div></div><div class="sp-module "><h3 class="sp-module-title">The weather</h3><div class="sp-module-content"><script type="text/javascript">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</script>
<script type="text/javascript" src="/modules/mod_jux_weather_forecast/assets/js/weather.js"></script>
<script type="text/javascript">

	google.load('visualization', '1', {packages: ['corechart']});
	google.setOnLoadCallback(function(){
		jQuery("#weather").weather({
			days: showDays, 
			showall: true
		});
	});

	var curHeightStandardContent = 0;
	var curHeightJseDetail = 0;
	var heightStandard = 0

	function checkDomElementExit()
	{ 
		if(jQuery('#Standard').length == 0)
			return false;
		else
			return true;
	}
	function checkWorkStatus()
	{
		if(checkDomElementExit() == false)
		{
			setTimeout(function()
			{
				checkWorkStatus();
			}, 1000);
		}
		else
		{
			checkScreenResize();
		}
	}

	function checkScreenResize()
	{
		var is480 = false;
		var curWidth = 0;
		curWidth = jQuery('.juxContainer').width();//-32px to 
		// console.log(curWidth);
		if(curWidth <= 320 && is480 == false)
		{
			is480 = true;
			jQuery("#linkUpdate").prop("href", "http://www.radioangulo.cu/modules/mod_jux_weather_forecast/assets/css/update480.css");
			//
			curHeightStandardContent = jQuery(".Standard_content").height();
			curHeightJseDetail = jQuery(".jse-detail").height();
			// heightStandard = curHeightStandardContent + curHeightJseDetail ;
			heightStandard = curHeightStandardContent ;
			if (heightStandard > 200){
				jQuery('#Standard').css({height: heightStandard + "px"});
			}
		}else
		{
			is480 = false;
			jQuery("#linkUpdate").prop("href", "http://www.radioangulo.cu/modules/mod_jux_weather_forecast/assets/css/update_weather.css");
		}

		if(jQuery(".juxContainer").css("opacity") == '0')
		{
			jQuery(".juxContainer").css({'opacity': '1'});
		}
	}

	// for checking resize and update css
	jQuery(document).ready(function()
	{
		// check at the first time
		checkScreenResize();
		checkWorkStatus();
		
		// check with event of screen's resize
		jQuery(window).resize(function()
		{
			checkScreenResize();
			checkWorkStatus();
		});		
	});
</script>
	
		
	
<div class="juxContainer" style="opacity:1;">
	<link id="linkUpdate" href="/" rel="stylesheet"></link>
	<div id="weather" style="max-width: 100%;">
	</div>
</div></div></div><div class="sp-module "><h3 class="sp-module-title">Latest news</h3><div class="sp-module-content">	 <div id="lnee_270" class="lnee newslist vertical"> <ul class="latestnews-items"> <li class="latestnews-item id-240604 catid-95 featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/holguin/240604-cuban-prime-minister-visits-sectors-of-economic-and-social-interest-in-gibara-holguin" class="hasTooltip" title="Cuban Prime Minister visits sectors of economic and social interest in Gibara, Holguin"> <span>Cuban Prime Minister visits sectors of economic and social interest in Gibara, Holguin</span> </a> </h4> <div class="newsintro"> The Prime Minister of the Republic of Cuba, Manuel Marrero Cruz, toured this Saturday, sectors of economic and social interest in the coastal municipality of Gibara, in the north of this eastern Cuban province of Holguin, accompanied by Ernesto Santiesteban Velázquez, first secretary of the Communist Party of Cuba, PCC in the territory, and Julio César Estupiñán Rodríguez, President of the Government. </div> </div> </div> </div> </li> <li class="latestnews-item id-240588 catid-99 featured"> <div class="news even"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/health/240588-cuba-one-of-the-countries-with-lowest-infant-mortality-rate-in-the-world" class="hasTooltip" title="Cuba, one of the countries with lowest infant mortality rate in the world"> <span>Cuba, one of the countries with lowest infant mortality rate in the world</span> </a> </h4> <div class="newsintro"> Cuba recorded an infant mortality rate of 5.0 deaths per 1,000 live births, which places it today among the top 35 countries with the lowest rates in the world in 2019. </div> </div> </div> </div> </li> <li class="latestnews-item id-240587 catid-96 featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/cuba/240587-canadian-visitation-to-cuba-is-on-rise-from-2018" class="hasTooltip" title="Canadian Visitation to Cuba Is On Rise From 2018"> <span>Canadian Visitation to Cuba Is On Rise From 2018</span> </a> </h4> <div class="newsintro"> Canadians came out to Cuba’s shores in droves last year, surpassing 2018 arrival numbers by over 100,000 tourists. </div> </div> </div> </div> </li> <li class="latestnews-item id-240586 catid-99 featured"> <div class="news even"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/health/240586-science-in-cuba-advances-in-terms-of-human-health" class="hasTooltip" title="Science in Cuba advances in terms of human health"> <span>Science in Cuba advances in terms of human health</span> </a> </h4> <div class="newsintro"> The Ministry of Public Health (Minsap) is conducting 118 clinical trials with products that have a high impact on the health of the Cuban population, and almost 50 percent are related to the main causes of death. </div> </div> </div> </div> </li> <li class="latestnews-item id-240582 catid-99 featured"> <div class="news odd"> <div class="innernews"> <div class="newsinfo"> <h4 class="newstitle"> <a href="/en/health/240582-holguin-more-than-180-pregnancies-with-high-tech-care" class="hasTooltip" title="Holguín: More than 180 pregnancies with high-tech care"> <span>Holguín: More than 180 pregnancies with high-tech care</span> </a> </h4> <div class="newsintro"> Achieving more than 180 pregnancies through high-tech care is among the results of the Territorial Center for the Care of Infertile Couples in the province of Holguin in 2019&nbsp; </div> </div> </div> </div> </li> </ul> </div> 	</div></div><div class="sp-module "><div class="sp-module-content"><div class="advanced_facebook_likebox " style="background: ; width: 287px; height: 220px;">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="http://www.facebook.com/pages/Radio-Angulo/374499266605" data-width="287" data-height="220" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/pages/Radio-Angulo/374499266605"><a href="http://www.facebook.com/pages/Radio-Angulo/374499266605">Facebook</a></blockquote></div></div>
</div>
</div></div></div></div></div></div></section><section id="sp-slide-show"><div class="container"><div class="row"><div id="sp-slideshow" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><h3 class="sp-module-title">The most read</h3><div class="sp-module-content"><div id="btcontentslider280" style="display:none;width:auto" class="bt-cs">
		<a class="prev" href="#">Prev</a><a class="next" href="#">Next</a> 
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Will Facebook ban subversive propaganda against Cuba?" href="/en/point-of-view/234729-will-facebook-ban-subversive-propaganda-against-cuba">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/9fdb6bda5c0d3daab6c695b4ef985e6f-fakebook-f-PL.jpg" alt="Will Facebook ban subversive propaganda against Cuba?"  style="width:350px;" title="Will Facebook ban subversive propaganda against Cuba?" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Will Facebook ban subversive propaganda against Cuba?"
						href="/en/point-of-view/234729-will-facebook-ban-subversive-propaganda-against-cuba"> Will Facebook ban subversive propaganda against Cuba? </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Would you like to do the honors?" href="/en/point-of-view/20611-would-you-like-to-do-the-honors">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/b1e12c736bb379d0bf98c8bc637b6b05-higiene_comunal_pr_3.jpg" alt="Would you like to do the honors?"  style="width:350px;" title="Would you like to do the honors?" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Would you like to do the honors?"
						href="/en/point-of-view/20611-would-you-like-to-do-the-honors"> Would you like to do the honors? </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Unite every day against violence" href="/en/point-of-view/20232-unite-every-day-against-violence">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/9bf8a6f433390b47a93386adb912835f-1-IGUALDADGENERO.jpg" alt="Unite every day against violence"  style="width:350px;" title="Unite every day against violence" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Unite every day against violence"
						href="/en/point-of-view/20232-unite-every-day-against-violence"> Unite every day against violence </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces" href="/en/the-world/235826-nguyen-phu-trong-receives-minister-of-cuban-armed-forces">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/e5642a1b8befa4665af6aed949716238-polo-vietnam2.jpg" alt=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces"  style="width:350px;" title=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title=" Nguyen Phu Trong Receives Minister of Cuban Armed Forces"
						href="/en/the-world/235826-nguyen-phu-trong-receives-minister-of-cuban-armed-forces">  Nguyen Phu Trong Receives Minister of Cuban Armed Forces </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Greater Role for Cuban Economy at ZED of Mariel" href="/en/point-of-view/17580-greater-role-for-cuban-economy-at-zed-of-mariel">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/c25679f0194529e903791cccb11bf168-Mariel_Terminal_Contenedores_Puerto_Foto_Granma.jpg" alt="Greater Role for Cuban Economy at ZED of Mariel"  style="width:350px;" title="Greater Role for Cuban Economy at ZED of Mariel" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Greater Role for Cuban Economy at ZED of Mariel"
						href="/en/point-of-view/17580-greater-role-for-cuban-economy-at-zed-of-mariel"> Greater Role for Cuban Economy at ZED of Mariel </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="The new direction of Cuba carries the Mambí and rebel heritage" href="/en/point-of-view/22069-the-new-direction-of-cuba-carries-the-mambi-and-rebel-heritage">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/b6138cdbb39b72ee8cf1aebf2866e2af-raul-y-diaz-canel-llegada-anpp_f-acn.jpg" alt="The new direction of Cuba carries the Mambí and rebel heritage"  style="width:350px;" title="The new direction of Cuba carries the Mambí and rebel heritage" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="The new direction of Cuba carries the Mambí and rebel heritage"
						href="/en/point-of-view/22069-the-new-direction-of-cuba-carries-the-mambi-and-rebel-heritage"> The new direction of Cuba carries the Mambí and rebel heritage </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Mercedita and Calixto Garcia: The Last Days of the Cuban General" href="/en/history/18171-mercedita-and-calixto-garcia-the-last-days-of-the-cuban-general">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/7f308392c5a344032c2ba533dc29fe4b-calixto-garcia_f-aldia.jpg" alt="Mercedita and Calixto Garcia: The Last Days of the Cuban General"  style="width:350px;" title="Mercedita and Calixto Garcia: The Last Days of the Cuban General" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Mercedita and Calixto Garcia: The Last Days of the Cuban General"
						href="/en/history/18171-mercedita-and-calixto-garcia-the-last-days-of-the-cuban-general"> Mercedita and Calixto Garcia: The Last Days of the Cuban General </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Cuba-China Relations, Long Standing, All-time High" href="/en/point-of-view/17521-cuba-chinarelations-long-standing-all-time-high">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/c25679f0194529e903791cccb11bf168-Mariel_Terminal_Contenedores_Puerto_Foto_Granma.jpg" alt="Cuba-China Relations, Long Standing, All-time High"  style="width:350px;" title="Cuba-China Relations, Long Standing, All-time High" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Cuba-China Relations, Long Standing, All-time High"
						href="/en/point-of-view/17521-cuba-chinarelations-long-standing-all-time-high"> Cuba-China Relations, Long Standing, All-time High </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Government delivers plots of land in Holguín." href="/en/real-audio">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/1d2c5dd7d7cfe33ec0019e914e644aea-mcpio-frank-pais_amauris.JPG" alt="Government delivers plots of land in Holguín."  style="width:350px;" title="Government delivers plots of land in Holguín." />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Government delivers plots of land in Holguín."
						href="/en/real-audio"> Government delivers plots of land in Holguín. </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="For a law of animal's protection in Cuba " href="/en/point-of-view/234788-for-a-law-of-animal-s-protection-in-cuba">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/395d9ce336f223fc282eda35a48bbcda-perro-callejero_f-cubadebate.jpg" alt="For a law of animal's protection in Cuba "  style="width:350px;" title="For a law of animal's protection in Cuba " />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="For a law of animal's protection in Cuba "
						href="/en/point-of-view/234788-for-a-law-of-animal-s-protection-in-cuba"> For a law of animal's protection in Cuba  </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row "  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="Cuba and Russia strengthen economic cooperation" href="/en/the-world/236475-cuba-and-russia-strengthen-economic-cooperation">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/14a6cd016a6cc7d61a86eb88d5af3da4-cuba-rusia.jpg" alt="Cuba and Russia strengthen economic cooperation"  style="width:350px;" title="Cuba and Russia strengthen economic cooperation" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="Cuba and Russia strengthen economic cooperation"
						href="/en/the-world/236475-cuba-and-russia-strengthen-economic-cooperation"> Cuba and Russia strengthen economic cooperation </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div class="bt-row bt-row-last"  style="width:25%" >
				<div class="bt-inner">
								
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                                            <div class="bt-center">
                            <a target="_parent"
                               class="bt-image-link"
                               title="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance" href="/en/history/236998-hugo-rafael-chavez-frias-on-the-sixth-anniversary-of-his-physical-disappearance">
                                <img class="hovereffect" src="http://www.radioangulo.cu/cache/mod_bt_contentslider/4ff607e1fa09f5444a874f928204f33c-h-chavez-f-archivo.jpg" alt="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance"  style="width:350px;" title="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance" />
                            </a>
                        </div>
                    
                    <!-- Imagen del artículo del slide *estaba despúes del título* -->

                    <!-- Título del artículo del slide *estaba antes del título* -->

										<a class="bt-title" target="_parent"
						title="  Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance"
						href="/en/history/236998-hugo-rafael-chavez-frias-on-the-sixth-anniversary-of-his-physical-disappearance">   Hugo Rafael Chávez Frías on the sixth anniversary of his physical disappearance </a><br />
					
                    <!-- Título del artículo del slide *estaba antes del título* -->

					
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(280);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'slide,slide',
			preloadImage: 'http://www.radioangulo.cu//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>

</div></div></div></div></div></div></section><section id="sp-inferior-menu"><div class="container"><div class="row"><div id="sp-inferior-menu" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu sp-megamenu-parent-menu-inferior sp-menu-item nav-pills">
<li class="item-742"><a href="/en/manuel-angulo" > Manuel Angulo</a></li><li class="item-748"><a href="/en/holguin-en" > Holguin</a></li><li class="item-749"><a href="/en/cuba-en" > Cuba</a></li><li class="item-750"><a href="/en/sport-en" > Sport</a></li><li class="item-751"><a href="/en/culture-en" > Culture</a></li><li class="item-752"><a href="/en/health-en" > Health</a></li><li class="item-753"><a href="/en/the-world-en" > The world</a></li><li class="item-780"><a href="/en/history-en" > History</a></li><li class="item-784"><a href="/en/constitutional-reform-en" > Constitutional Reform</a></li><li class="item-781"><a href="/en/specials-en" > Specials</a></li><li class="item-782"><a href="/en/point-of-view-en" > Point of View</a></li><li class="item-754"><a href="/en/real-audio" > Real Audio</a></li></ul>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright">Copyright © 2019 Radio Angulo. All rights reserved.</span></div></div></div></div></footer>                        </div> <!-- /.body-innerwrapper -->
                    </div> <!-- /.body-innerwrapper -->

                    <!-- Off Canvas Menu -->
                    <div class="offcanvas-menu">
                        <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
                        <div class="offcanvas-inner">
                                                          <p class="alert alert-warning">
                                Please publish modules in <strong>offcanvas</strong> position.                              </p>
                                                    </div> <!-- /.offcanvas-inner -->
                    </div> <!-- /.offcanvas-menu -->

                    
                    
                    <!-- Preloader -->
                    
                    <!-- Go to top -->
                                            <a href="javascript:void(0)" class="scrollup">&nbsp;</a>
                    
                </body>
                </html>
